WavesShell does not work with Equalizer APO

So I tried to go to support but the section is bugged as it won’t let me complete the ‘‘set-up’’ details. No I am here.

So, WavesShell doesn’t work on an audio app called Equalizer APO (Windows). The plugin just fails to initialize.

I’ve also tried Shells2Vst (app) to try and rip the individual VSTs from the WavesShell but even after it does, the plugin still fails to initialize. According to forums around the web, this used to work (Maybe in Waves 10 or something).

Anyone got a solution? Or can waves just ■■■■■■ let us seperate the VSTs from the WaveShell!

Frustrated af sorry/

Hi @johnny, welcome to the Waves Forum.

We have never qualified or tested Equalizer APO.
We do offer full support in a large variety of known DAW as listed in the the following link.

Note that you can find all individual Waveshells in C:\Program Files (x86)\Waves\WaveShells V14/V13/V12/V11/V10/V9.

Hopefully, that sets you in the right direction, wishing you a great day.

Unfortunately none of that works. The WaveShells aren’t recognized.

Just super annoying as all other modern VSTs I run work.

Costs too much development time to make VSTs backwards compatible I guess. Good to know Waves.