WAVES.COM SPECIALS SUPPORT

Troubles Getting SoundGrid StudioV11 & V12 to Work

I’m having troubles getting SoundGrid StudioV11 & V12 to Work. I am using Mac OS Catalina V10.15.7.
With Version 12 plugins and SoundGrid Studio installed the app just unexpectedly quits. I tried Re-installing and Re-authorizing with the same Results. I tried repairing, Running Version organizer, Fixing Permissions and Ownership and clearing Waves central cache. Still no go.

So, I uninstalled everything and installed V11 plugins and SoundGrid Studio V11. Along the install process Mac Os throws up a flag telling me that Safari Downloaded a file from Waves dot com and that the Developer Can not be verified and in order to allow it I must click ok. So, I click ok. The install process completes.
I get a popup that says, "libicui18n.56.1.dylib can not be opened because the developer can not be verified. macOs cannot verify that this app is free from malware. Safari Downloaded this file from Waves dot com.
The screen gives me 2 button options:

  1. to Move to the Trash
    2)To Cancel

I hit cancel
Now there is no SoundGrid Studio application anywhere.
I go into Waves central and I tried repairing, but the result is still no SoundGrid Studio application anywhere.

I try uninstalling Waves V11 and SoundGrid Studio V11 and then reinstalling everything and I get the same results. I again try repairing, Running Version organizer, Fixing Permissions and Ownership and clearing Waves central cache Still no go and Still no SoundGrid Studio application anywhere. As a last ditch effort I even tried installing SoundGrid Studio V11 again by itself. Still no SoundGrid Studio application anywhere…
What do I do?
How do I get either of these versions to work?

Hi @Forrhouse ,

You can try reinstalling the software in V12, and then following the steps in this article. This might sort out the issue.

However I would also recommend contacting our Tech Support department. They will be more than happy to get you up and running, in case the article was not helpful.

@Gurik. Thanks for your response. I appreciate your assistance. I tried your suggestions and unfortunately I am having the same result. I did try contacting customer support on the 26th via your web support form and I still have not heard back. I will try contacting them by Phone tomorrow.

1 Like

Copyright © 2019 Waves Audio Ltd. All rights reserved. Contact Us | Terms & Conditions | Privacy Policy