SOLVED: Waves plugins very slow to load

So this came back again

  • this time solved by going online and loggin in with Waves Central

It’s probably something like this happening after being offline for more than a month or somethting

  • happend twice now
  • new computer and after about a month loading projects took 20 extra second
  • fixed that not knowing it was Waves Central Login that did it(my post above)
  • now a month later again projects starting taking 20 extra seconds
  • fixed by loggin in with Waves Central

Got to be something with this that it wants to be refreshed or something.

I run v9.92 shells., so could be an anomali there, don’t know.
And computer is never online other than to do updates.

  • maybe will get this into my curriculum to login to waves when doing windows updates also not having this

Just another clue to the mystery…to try if you get this issue…

This popped up again today. Can’t believe this still isn’t fixed…

Hi @socalsounddesign @Larioso,

If your system is compatible with the current Waves versions you own and you encounter an ongoing issue please Contact Technical Support again and have them investigate the issue and collect data.

SOLVED WITH STEPS AND FIXES
WINDOWS 11, Dell M18 Alienware i91300HX, 64 GB Ram, 4090 RTX Video Card, 2 - 4 TB SSD’s (CDrive and Secondary) PROTOOLS 2023.3, Waves Plugins V12, V13, and V14 PERPETUAL LICENSEs’ (WAVES LICENSES ON USB- to share amongst 2 computers)
So at first I had the same steps. I followed the steps as someone above but could not find the “waveslocalserver” under Program data (windows 11). I DID stop the Waves server in the task manager utilizing control alt delete.
But even after deleting that I had no luck, so I transfered my licenses off of the USB and onto the current C Drive utilizing Waves “choose” button -HIDDEN to the RIGHT. That also DID NOT FIX THE ISSUE… I then did the simple answer of going to Waves “Repair” under the settings bar to the left in waves central. clicked repair and after 2 times opening it was extremely fast went from 2-3 minutes Literally down to 5 seconds. on the loading screen of protools. I shall now attempt to put the licenses back on the USB stick :wink: :slight_smile: -Roxwell Z Entertainment
My Music on Youtube, iTunes, Spotify, Amazon, Google → Type → Roxwell Z
Find me anywhere you like music!

1 Like

Thank you so much, fixed the same problem using Pro Tools and Reason 12 (deleting (HD\Library\ApplicationSupport\Waves\WavesLocalServer -Delete Folder - Mac OS 13.3.6)!!

My problem is that my Bass Fingers Plugin was making my system crash. I use Flex ASIO as my DAW driver. I guess the app does’nt like Flex ASIO… so go to this directory below…
Here is my directory in Windows - C:\Program Files (x86)\Waves\Applications V14. - Then select your app. In my case it was Bass Slapper. I double clicked it…(Mind you my DAW was closed at this point.) App opens up in Standalone mode. In the top left corner select File- preferences, then audio settings will pop up. Select the driver that the app is compatible with. You can test the audio too… play with it and choose your buffer size too. My worked fine using 512 samples. Close, then try in DAW.

I use Waves Central in Cubase 12 and it loads ok. My issue is with Kontakt 7. It freezes for up to fifteen minutes, if I leave and come back it is loaded but this kind of messes up my creative process, Komplete Kontrol does the same.

Although a dated topic - it was nice to discover this. Was having similar issues using a newer (different) computer to replace one that crashed. The new one had some older network drive mappings and I couldn’t get Soundgrid to open (left to start for an hour still caching) - deleted the network maps and it opened no issues!

I have had the same issue with ProTools 2023.6.0 on my MAC with OSX 12.6.3 (Monterey) where suddenly without any changes to my system (although StudioOne 6.2.1 was still loading normally) ProTools was taking FOREVER to load the Waves Waveshells. Using ajcaracc’s advice, I deleted the specific folder, “WavesLocalServer” from the complete path he provided: HD\Library\ApplicationSupport\Waves\WavesLocalServer …this has totally resolved this issue for me on my Mac, so that ProTools (and the various Waveshells) are now loading as quickly they formerly did. THANK-YOU!

1 Like

Thaaaaaaaank you for this. I deleted the WavesLocal Server and all my plugins started within 1 sec. And my DAW when from 16 sec to 3 sec. Thaaaaanx!!!

@wired.eyes.we

Glad to see you are U&R

I’m having the same issue with Pro Tools but erasing that folder does not allow you to connect to the server. It seems there are two folders, one for the plugin server and the other for the local server. Deleting the local folder will not let you access the server for plugins like studio rack. I spent some time with a tech getting studio rack to login because I was receiving a “waves studio server not connected” message.

He reinstalled the app with just a few plugins and studio rack worked. He then left me with the reinstalment of the rest of the plugins and we disconnected the call as we assumed the problem was fixed.

It is not fixed. The studio rack is not working again. Specs is not the issue as I have a 13th Gen Intel(R) Core i9-13900K, 3.00 GHz with 64 GB of ram.

Back to tech support i go. This cant be it. The gentleman whom helped me, is really what is making me give this product another shot.

I was able to get in contact with the same tech agent, Idan. I’d like to say, he is amazing. Very patient and precise. Definitely a great experience. Problem solved. No need to erase folders, etc. In my opinion, the folders that come with the software are there for a reason, but im not expert. This has proved my theory. Please do not go erasing stuff for a quick fix.

I highly recommend tech support for any issues.

Thank you Idan, you were great!

1 Like

Thank you for this feedback. Glad you’re U&R.

If you ever need technical assistance with your Waves products in the future you know what to do :wink:.

1 Like