WAVES.COM SPECIALS SUPPORT

Problems configuring router with Mymon

Hi there,

I am new in this forum. We recently purchased a LV1 in my band, and I have passed the past few weeks installing, configuring and making it all work.

I have a problem with the wireless router though. This is the second one I try, and I still can´t seem to make it work. I tried searching in this forum before asking for help.

My equipment is:

-Axis One
-2 x Dell 24" touchscreens
-Waves Extreme C server
-STG2412 and STG1608

The router is a TP-Link AC750 dual-band.

I tried configuring it as a wireless router, and also as an Access point. I am still not sure which option would be the correct.

So after I set the LAN type to DHCP, set a SSID and a Password, and save it all, the router reboots. My mobile phone can connect properly to the network, but on the Axis One I get this message: “No internet”.

Then I start LV1, go to Setup/Controls, start Mymon, and start the app on the phone. But no connection.

I have tried disabling the firewall, and I have tried a couple of routers. The ethernet cable is connected on the right Ethernet port, not on the Soundgrid one.

Any ideas?

Thanks a lot in advance.

Ignacio

Hi @Ignacio_Madero,
I hope you are well and staying safe!

Please contact our Support team to troubleshoot this issue.

Thanks a lot Yishai. I’ll do that.

Copyright © 2019 Waves Audio Ltd. All rights reserved. Contact Us | Terms & Conditions | Privacy Policy