WAVES.COM SPECIALS SUPPORT

MyMon can not see LV1 (Obscure) - FIXED

I had to work with support to get this figured out, and it is an obscure issue that most people will not encounter.

Windows has the option of renaming your network adapters. (On Windows 10, search for Network Status, then select Change Adapter Options, which brings you to a list of network adapters where you can rename them.)

  • Don’t rename your network adapters.

At present (Jan 2020) eMotion LV1 MyMon Controller expects to see a network adapter with its default name. In my case, the name was simply “Ethernet”. I had renamed the adapter sometime in the past to “LAN” which made sense to me, as my other adapter I named “SoundGrid”.

However, changing the name of the network adapter back to “Ethernet” solved the problem, and the MyMon app could then see LV1, and everything worked.

I’ve asked support if they will be changing this so LV1 can work regardless of what the network adapter name is, and will report back here if I get more info.

Meanwhile, I wish this info was in the MyMon FAQ, as it could save some folks a bit of troubleshooting.

I’ve heard back from support, and apparently this is logged as a Bug.
I didn’t get an ETA on the fix, but I imagine since there is a suitable work-around, this isn’t the highest priority. However, looking elsewhere on the forums, others have reported this as well. Hopefully it doesn’t affect too many more users.

1 Like

I had this happen as well, and thought it was a problem with my network card. I have 3 network cards in my machine, so renaming them is common for anyone with more than 1. Since we now need at least two (one for SG and one for MyMon) it’s probably a widespread issue that might have made some give up thinking it was a buggy app. Once you have it working, MyMon is super!

1 Like

Indeed we are aware of this bug and are working on a fix.
The workaround is not to change the name of the wireless network. I will update this thread when fixed :slight_smile:

1 Like

Copyright © 2019 Waves Audio Ltd. All rights reserved. Contact Us | Terms & Conditions | Privacy Policy