Preset Browser Script Error


When I open the Preset Browser on my system (Win 10 Pro v1909 | Cubase 11 Pro), two windows pop-up: 1) a completely blank Preset Browser, and 2) a Script Error (see below) that says: "Object doesn’t support property or method ‘forEach’. The file causing the problem is zepto.min located in C:\ProgramData\Waves Audio\Preset Browser\V12\1.

What’s strange about this issue is that it always happens the first time I run Cubase (after booting my system), but never again while the computer remains on. This makes me think that the initial (failed) attempt at running the Preset Browser loads something that’s then utilized in subsequent Cubase sessions.

Does anyone else have this problem?



Hi. I have the same configuration as you. cubase, waves V12 … I advise you to reinstall the waves but also cubase. That should fix the problem. Personally no more problems since I reinstalled my programs.

Hi @abbkmbwaves2015,

I am not familiar with this behavior,

Please reach out to our support team to look in to this issue. You can contact them here by email or phone:

Hi Eric,

Thanks for replying.

When you say “…no more problems since I reinstalled my programs” does that mean that you had the same problem I’m having?

I should mention that I did reinstall all my Waves plugins as well as Cubase and yet the problem still persists.


Hi Yishai,

I have contacted Waves support, and although they spent a lot of time trying to solve my issue (Waves has the best support in the business!), sadly they were unable to figure out what’s causing it. And so that’s why I thought I’d post here.


Hello. no that was not the same problem. I had the loss of my licenses, the loss and destruction of drivers. a lot of stuff like that. loss of visibility of screens. the displayed iamge is black, but only one screen displays a normal image. alot of problems … i changed my nvme disk and reinstall some software. I switched to V12. Cubase pro v11. I no longer have any problem. I think my windows was corrupted by a hardware problem or virus. having kept an old version I was able to start again from an installation already made in large part and only had to do the updates. I advise you to buy a small ssd disk to reinstall the bone of your computer and to test if cubase and waves work. if so a bone corruption or an update could be the reason for your problems. second solution buy an ssd of the same size as your current disk and keep a clean version to reinstall quickly in case of problems. sorry we can’t help you more on this point. however, I had gotten this kind of message when I started a program that asked for permission to start in administrator mode. if I refused then the same type of message appeared. maybe it is necessary to look towards this kind of problem
my version cubase pro 11 waves v12 windows 10 64 1909

on windows netframework updates are very very important but I don’t know why. without these sometimes the programs do not work

Periodically imaging your system drive is very prudent (I’ve been doing it for several years now).

Regarding your suggestion to run in administrator mode, I’ve tried that as well, but it didn’t make a difference. Actually I didn’t expect it to since the Preset Browser always works after the first time I start Cubase whether I’m in administrator mode or not.

And yes, I too have noticed that not having the latest .NET Framework files can cause problems. However, given that the file implicated in the error message is java script related, I think that’s where I’ll look next.

Thanks again …

OK I understand. I also had problems with java. the software that manages my bcr2000 was not working because of this. I never found the right version of java for it to work with windows 10

good luck