WAVES.COM SPECIALS SUPPORT

Waves Plugins cause Error Message

Currently I’m faced with a severe problem, I could’t find a solution in the online forums, but I still got hope that someone has had the same issues and maybe has a hint for me.
Spontaneously my Waves-Plugins started to cause error messages every time I try to load them in the Master section:

A severe error was caused by the plugin (/name of the plugin/). Wavelab still is running stable, but it is recommended to save your work and restart the program (translated from German)

I honestly am devastated and tried every trick from the book. Reinstalled all the Plugins, upgraded to the latest Waves Version v12, Wavelab Elements is running on the latest version 10.70, drivers for my RME Fireface UCX are up to date and my Windows 10 machine is running on the latest 21H1-Version as well.

My audio-system is top-notch, individually built with selected components and kept running like a charm for the last years. Never had a problem with it.

In Cubase the problem occurs as well, but with a different kind of behaviour. When I load projects no error message is displayed but insteat the insert-slots just stay empty.

Any kind of hint or tip is highly appreciated. Waves and Steinberg support has been contacted, but it make take a little while.

For the experts out there, some system details:

Prozessor: Intel(R) Core™ i7-6800K CPU @ 3.40GHz 3.40 GHz
Ram: 16,0 GB (15,8 GB verwendbar)
ID: 49E6F4C2-DA7F-43B2-84D3-CB8429E06A48
Produkt-ID: 00330-71325-04979-AAOEM
Systemtyp: 64-Bit-Betriebssystem, x64-basierter Prozessor

Windows-Spefifikationen:
Edition: Windows 10 Pro
Version: 21H1
Installiert am: 16.‎04.‎2021
Betriebssystembuild: 19043.1052
Leistung: Windows Feature Experience Pack 120.2212.2020.0

Having same issue. When trying to open Cubase Pro 11 or Wavelab pro 10 today, I get a pop up telling me “Waves License Engine is missing (C:\ProgramData\Waves Audio\Modules\WavesLicenseEngine.bundle). Restore it & rescan.” The file is where it should be, and everything was working fine yesterday, even after I updated Cubase to the latest version 11.0.3.

It’s obviously a Waves issue because the same problem is occurring in Wavelab & that was not updated yesterday. I have never used 3rd party plugins in RX8 before, but adding my VST2 & 3 locations, gave a different pop up (runtime error) and no Waves plugins were located on testing today.

I have tried everything. deleting the file, reinstalling plugins from Waves Central, uninstalling & fresh installing everything including Waves Central, moving licenses to the cloud & back. At this point I’ve had to open a support email.

Most Plugins are Waves 10. a couple of W11 & W12 ones from the last holiday giveaways.

System is
Windows 10 i5 9600K @3.6ghz, 16GB RAM, GTX1060 6GB, N.I. Komplete Audio 6 soundcard.

Windows up to date, DAWs & plugins on latest versions available, GPU drivers etc etc all up to date.

Hey Tremor,

just wanted to give an update regarding the issue. With the help of the Waves support I was able to resolve the problem. I think it was a buggy installation of one of the C++ Redistributables in the Windows system. I have received a detailed step-by-step manual and will post it here. Maybe it helps others as well:

Please back up the following folders:

  • C:\Program Files (x86)\Waves\Data\IR1Impulses
  • C:\Program Files (x86)\Waves\Data\IR1Impulses V2
  • C:\Program Files (x86)\Waves\Data\Acoustics. net Impulses (if exists)
  • C:\Program Files (x86)\Waves\Data\Instrument Data

First, uninstall :

  1. Launch Waves Central .
  2. Go to the Settings page in the bottom left corner.
  3. Under Maintenance, look for Uninstall and click the drop-down menu.
  4. Checkmark all the available version entries and click Uninstall .
  5. Quit Waves Central.
  6. Go to C:\Program Files (x86) and delete the Waves folder.
  7. Press [Win key]+R , type %AppData% and hit Enter.
  8. In the Roaming folder that shows, drag the Waves Audio folder to your desktop.
  9. Press [Win key]+R , type %LocalAppData% and hit Enter. In the window that shows, delete the Waves Audio folder.
  10. Press [Win key]+R , type %ProgramData% and hit Enter. In the window that shows, delete the Waves Audio folder.
  11. Go to C:\Program Files\Waves Central - run the Uninstall Waves Central.exe file.
  12. Delete the Waves Central folder in C:\Program Files
  13. Delete any WaveShell files you find in the following locations (if exist):
  • C:\Program Files\VSTPlugins
  • C:\Program Files\Common Files\Avid\Audio\Plug-ins
  • C:\Program Files\Common Files\VST3
  • C:\Program Files (x86)\VSTPlugins
  • C:\Program Files (x86)\Common Files\ DigiDesign\DAE\Plug-Ins
  • C:\Program Files (x86)\Common Files\VST3
  • C:\Program Files (x86)\Common Files\WPAPI

Now to re-install :

  1. Download and install Central.
  2. Run Central and log in.
  3. Go to the Install Products page in the top left corner.
  4. Under My Products , check mark the products you wish to install.
  5. Click Install on the bottom right.

Repairing Microsoft redistributables :

  1. In the windows search bar, type in Add or remove programs.
  2. In Add or remove programs, t ype in the search bar Redistributable.
  3. Press on each one of the results, and if possible, press Modify .
  4. Press Repair for each one.
  5. After repairing all the files, restart your computer and try to use your plugins.

After that my plugins opened up and they react far more responsive. Everything is up und running again!

Thanks for this post. I went through almost as much hell as I did uninstalling MCafee Virus Scan trying to get rid of this annoying popup window when my DAW started up and was trying to find something (Waves) which I thought I had uninstalled (and did, but you know…uninstallers, eh?). Worked like a charm!

Copyright © 2019 Waves Audio Ltd. All rights reserved. Contact Us | Terms & Conditions | Privacy Policy