WAVES.COM SPECIALS SUPPORT

Cubase 11 crashes when trying to insert Ovox

Hi,

Just bought Ovox and got it activated etc. When I first time tried to insert it as plugin, Cubase gives an alert “A serious problem has occured” and the plugin isn’t working. Tried to reboot the PC also. So what should I do?

This was the first Wases plugin I’m using so the Waves central version should be newest one.

BR,
Tomi

I tried to re-install Waves central and Ovox but that didn’t help. Also I tried to start Ovox as stand alone but it didn’t also start. Starting screen was on for a while but after that nothing happened.

BR,
Tomi

You are running a 64-bit system in the case of V13 plugins, right??

Hi, yes 64 bit system

-Tomi

If Cubase has a plugin validation system like Logic you can always try rescanning it. Except that won’t help with the standalone.

Have you tried running the Organise and Repair options in Waves Central??

Hi Simon,

Just tried to run the repair and organize functions, but that didn’t help. Same issue is still there.

Also I’ve tried to rescan the plugins in Cubase, but also no help from there.

Hi @tjpeltonen :slight_smile:

I suggest reaching out to our beloved Tech Support team, who will gladly assist in figuring out the issue and advise.

Thanks! I filled the form. :slight_smile:

-Tomi

1 Like

Copyright © 2019 Waves Audio Ltd. All rights reserved. Contact Us | Terms & Conditions | Privacy Policy