WAVES.COM SPECIALS SUPPORT

No plug-in starts and no error

Hello, when I want to use a plugin in Cubase or to use Grand Rhapsody Piano as stand-alone. There is a little time to wait and… nothing append.
I already :

  • use repair
  • use complete cleanup
  • use Fix permission and ownership
  • clear central cache
  • uninstall and install everything and delete wave folder in AppData / Roaming
    It was a time everyting works perfectly

I found the solution! Just need to re-install the Microsoft C++ redistribuable 2012

2 Likes

I have this exact same problem…the solutions doesnt work for me.

this works for me, re-installing the Microsoft C ++

tnks!!!

1 Like

This just happened. No plugins would load in cubase. Ok one day, then wont load the next. Downloading Visual C++ Redistributable for Visual Studio 2012 Update 4 Worked.

Thanks Francois.

1 Like

Hello @Francois ,

Seems you found the solution for multiple threads here :slight_smile:
You save my day…

John

1 Like

You too hey?!? Not that I had the issue being a Mac user, but I have seen A LOT of these issues around the last 6 months.

Hello everyone, sorry to be late.
Happy that’s works for some of you.
For others do you have trying others solution in my first post?
For Mac : do software on Mac use similar dependencies ? On Windows the redistribuable are often used.

Why did you donwload the 2012 version of the c++ redistribuable? Why not the 2015/19 version?
Im on windows 10 and currently trying to fix this. I have seen there are 5 update for that 2012 version. Could you possibly send me a link to the one you used?
Thanks.

1 Like

To let you know the reinstall worked for the wavesplugins as for my rane 72 mixer. Thank you!

1 Like

I had problems with some others software. And they are more explicit than the plugins from Waves :joy: and which clearly asked for these redistributable. I am doing development with Unity, it may I delete by accident the redistributable. I take the first link I found
(sorry I am new on the forum so I can’t publish a link)

I reinstalled microsoft visual c++ redistributable 2012, also the 2015-19 version. Then after that I installed whatever I had previously installed while the c++ was currupt. including drivers. after that it all worked.

Hope that helps.

1 Like

Hi All,

We are aware of such behavior with some Windows 10 systems and are working on a fix.

First, make sure to rescan your DAW for plug-ins according to our Rescan Articles.

If plug-ins are still missing, please reach out to our Support Team which will be able to provide a fix.

:slight_smile:

Copyright © 2019 Waves Audio Ltd. All rights reserved. Contact Us | Terms & Conditions | Privacy Policy