I've been trying BUT can't re-install older versions

Tryin g to get my plugs back in different versions. No luck at all. The instructions say - 5. In the folder, launch the file named “install.cen”. There is no file named that! None of the other install files help! I ahve songs that are completely halted because the V.10 -11-12 versions are missing!


On Win 10 pro, Studio One 6

Need help asap, PLEASE!

You must download an older version of an offline installer that matches the version of your plugins that you want to install. In a ZIP file of that offline installer you will find the install.cen file. It is there - I downloaded all older versions, from v10 to v13 and checked.

Go to:

Click on appropriate versions that you need. Scroll down to “Step #2: Install the Vxx software”. Download an appropriate ZIP file, and follow next steps to unzip it and to start the install.cen file from there.

I’ve done that, but do not see ‘install.cen’. I see install, and Install Waves Central. Going in circles! Did offline installer, it says successful. But the plugs are still greyed out, after I refresh Waves Central.

The “install” file is the needed “install.cen” - your Windows file browser probably hides common file extensions. The file type is “Waves Central installer package”.

If you want your Windows file browser to show hidden extensions: click on “View” on top, at the most right side click on “Options”, and it a Folder Options window to to “View” tab, and there uncheck the box near from “Hide extensions for known file types”.

(Sorry about the quality - writing from a phone)

Ok, thanks! I see the .cen file now. That is what I tried & used earlier, but the install is still greyed out. CLA Mixhub v 11. Now what?

Click on the Offline Installer on the left, one with a floppy disk icon.

That’s what I did before. Installed it, but in my products, it’s still grey.

It will be grey in the Waves Central v14. But it will install and will work with your DAW. At least, it should work…

Ah, there it is! Ok, I assumed it was still unusable. Thanks for all of your help!!!

1 Like

Well, most are in. All my V. 14 plugs are unavailable in Studio One, despite having reinstalled them, per the instructions to use Waves Central. Tells me they are not installed. Have restarted computer, but still no luck.

I have exactly the same problem after installing Windows again :confused:

I cannot even activate them now (they were activated, the ones with the grey lines, but I tried to deactivate them to see if like that I would be able to install them again)

The ones with the grey lines have no option to be checked, installed or activated… why???

I’m 100% sure that they are not installed on this PC, as I reinstalled it yesterday and installed Waves Central today on the “fresh” computer.

I’ve tried also running that “cleanup” option, but no luck :frowning:

Hi Guys,

To save time and effort, please Contact Technical Support to obtain the relevant steps for your setup. This is in case you are experiencing issues with the online instructions from the website, or if you require any additional information.

I got it working after downloading 6gb of unnecessary data.


ALL of your plugs? V 14 still not, for me. Have contacted Support.

yes all, with the V 14 I had no problems

So, I used the setting “Repair” in Waves Central & that brought back my V 14 plugs! Whew! All good now!

1 Like