WAVES.COM SPECIALS SUPPORT

Problem installing V9 versions on Waves Central 11 on Windows 7

Hi!

I bought a few new plugins (C4, L2 and CLA-76) yesterday, and I can see them on Waves Central as V11, but I need to use V9 versions because I’m on a Windows 7 computer.
I downloaded the offline installer (V9.92), and choose these 3 plugins, but when I click “Install”, nothing happens. I don’t even get an error message. I’ve tried reinstalling Waves Central, redownloading the offline installer - nothing helps.

My “old” Waves plugins are still working fine, so I’m glad nothing has been messed up.
All licenses seem in order, all my old and new licenses are listed on the License tab.
I have done some research on this issue and found other users having similar issues on Windows 7. I’ve also sent an email to Waves Tech Support, but I wanted to give this forum a chance to maybe come up with some suggestions for me to try out.

Thanks in advance.

1 Like

To begin with…, nice plugin selection. :wink:

I’ve run into people periodically online with the same issue. Unfortunately, I can’t remember what the solution was. Although, I’m pretty sure it downloads as a zip file. If you can find where Central is saving it to you should be able to open it and run the installer manually. Possibly. :thinking:

1 Like

Hey Simon,

Thanks for the reply.

Yesterday, Waves Tech Support sent me a download link to a zip file that solved my problems.

So for users who experience the same issue - contact support.

Topic closed - SOLVED :+1:t2:

2 Likes

Good to hear you got it sorted. It’s not a very difficult issue to solve once you have the right file/zip.

Copyright © 2019 Waves Audio Ltd. All rights reserved. Contact Us | Terms & Conditions | Privacy Policy