How to eliminate/reduce crackling noise in Ovox?

I’m using Waves Ovox primarily as a pitch correction plugin in my DAW. I add Ovox to my vocal audio track as and Audio FX and I connect a MIDI track by sidechain to pitch correct the vocals. The MIDI track contains the notes I’m trying to sing. I set Synth to Internal, Note Source to MIDI, and under Correction I chose Notes. It’s doing an excellent job of setting my vocal to the melody I wrote. However, I can hear some pop/crackling sometimes in the pitch corrected vocals. It’s not bad, but just some subtle crackling here and there.

Are there some settings I might adjust in Ovox to reduce that crackling sound? I’ve played with almost all of the controls, but I haven’t found a solution, yet.

Hi Steve,

Glad to read OVOX serves you well in your sessions, although this might be a long shot, this is as these artificial noises you mentioned can be caused due to several scenarios, I would first try to increase the buffer size on your Audio Interface, try and set it to 1024 or above and see if those pops are still there…

Hope that points you in the right direction :slightly_smiling_face:

Thanks for the response. I think you’re on the right track. It looks like the noises are not coming from Ovox, but rather are coming from the sound card in the computer not being able to keep up with the processing demands. When I published the song audio to an MP3 file I did not hear the crackling. Possible solutions are the buffer tips you suggested, or buying a stronger computer, or at least (in my case) trying to turn off other processes that are running and using a lot of computer processing. I find that my browser tends to hog the processor so when I am working in my DAW I will try to close the browser and any other programs that are using a lot of computer processing.
Thanks again.