WAVES.COM SPECIALS SUPPORT

Error installing please help trying to fix this from 24hrs!

Hey there please someone help me! I can’t install the new Berzerk plugin, I got the license but when I try to install in waves central in getting error. Tried all the steps of waves like restarting, clearing catch, reinstalling, installing the latest waves latest version. But still the same ERROR DOWNLOADING! :frowning:

Hi @vinithkumar37,

Check if you are running an administrator account on this computer.
Try disabling any internet security or antivirus software.
If neither work - just call or email Tech support. We cannot really troubleshoot a system on the forum.

Hi there :slight_smile:
Yes I’m running an administrator acc and my firewall is also turned off & no antivirus softwares installed on my Mac :frowning: . I still couldn’t figure what’s happening. I asked for help in waves website and filled all the applications and all I got was automated mail reply hahaha still waiting for the reply from 24 hrs.
Why it’s so hard to install form waves.

Hey man, I’m not with support but maybe I can help since I had a similar problem (I also recently bought a plugin and couldn’t install Waves Central, I was actually using this page to try and troubleshoot until I stumbled across the solution myself). I was getting an error that listed a bunch of file names and said i needed to give them “read/write” permission. If you’re getting a similar message, here’s how I fixed it at least

I ended up having to manually go into my files and create/name the files myself. As stupid is that sounds I would open the installer and look at the error message and follow the file location in the file explorer. Whenever I did this the last file in the chain of files in the error message would always be missing, so I would create a file and rename it to whatever the error message had listed.
I also had to turn on hidden folders and access %appdata%, so you may also have to do that for to access certain locations (just google how to do each if you don’t know how). After every new file I created I would re-load the the launcher and the file directory with the file name I created would be gone in the error message, and I moved onto the next until it just worked.

I think the reason this happens is for some reason the installer just doesn’t install the folders it needs for some stupid reason. So manually creating the files fixed the problem at least for me.

Thanks for sharing @hammlet728. Not something I would recommend though. I would let support sort it out.

Support are a bit slammed with inquiries right now- rest assure they will get back to you and sort this out.

Thanks guys I solved it. I contacted waves support, they sent me offline file and followed their steps and that worked :grin::beers:

1 Like

Our Support team are the best! :star_struck:

Copyright © 2019 Waves Audio Ltd. All rights reserved. Contact Us | Terms & Conditions | Privacy Policy