WAVES.COM SPECIALS SUPPORT

Can't install plugins from Waves Central

Hi - I’ve been using Waves Central to install plugins with absolutely no issues for a few months now, but today I suddenly can’t install anything. I’m getting various error messages, the two most frequent being “Installation failed - please check your internet connection” and “Installation failed - please restart or contact support if repeats”.

I’ve tried virtually everything on this page, but with no luck. I’ve also tried the offline installer, but to be honest I have absolutely no idea what to do with a .bundle file.

I’m running 12.0.8, and the plugins I’m trying to install are all V12. I should note they are demos, but I’ve never had any issues installing demos before so I can’t see why that would make a difference.

Any help would be appreciated, many thanks.

1 Like

Did you remove all external thumb drives etc.? Waves Central hates these.

Thanks for your response, but I don’t have any plugged in to begin with.

As an addition to my opening post, I’ve also now figured out how to use the offline installer, but I’m having the exact same problem.

Is it just today?? Waves might be having temporary issues or updating it’s services.

Have you also tried the whole “clean out the cache” thing. You can find that option in Central’s settings.

Yeah tried clearing the cache, and the issue is still there unfortunately.

I’m having the same issue. It was happening last week (11/6) and today (11/9).

Hi @joshjenkins1 and @jeff1,

Welcome to Waves Forum,

Please make sure you are using a supported system.

If you are, and the instructions in the How to Solve ‘Installation Failed’ Errors in Waves Central article did not do the trick, I suggest contacting our Tech Support team, they will gladly assist.

I’m having the same problem. I tried EVERYTHING. However, I could not change the “samples libraries data folder” location in the Settings tab of Waves Central, as suggested in the Support FAQ: https://www.waves.com/support/error-during-product-installation-using-waves-central.

I thought it must be a permissions issue, so I gave Waves Central “full disk access” in Mac OS Settings. No joy.

I’ve contacted Support and will update with their response.

1 Like

Same for me! I tried everything but with no luck. I’ve also contacted the support and will update with their response hopefully.

Another thing to look at is “permissions, especially on a Mac system. Just not sure how to check them without a 3rd party app these days. Though you could always try running Disk Utility’s First Aid on it, I just down know if it will help.

At this point Tech Support is probably your best bet

The earlier version worked perfectly -_-
I already checked the permission and contacted the support.
I’ve sent them the log file but then they told me that they can only enter my mac remotely and try to fix it…

You should take them up on that offer. I was hesitant at first, but it’s highly secure, they can’t enter without you letting them in and you see everything they do.

It’s exactly if you took your computer into tech support and watched them as they fixed things. At least it will get you up and going again.

Having this same issue… I’ve had this issue since around the time of the initial post! Any luck? I would love to know the solution (if any). I followed all steps on their page including removing all Waves plugins and re-installing them but unfortunately, I now cannot install any plugins and have been without since :frowning:

I don’t know what the solution is, but I can say that often times these things are a result of issues relating to your modem, or your computer’s NIC/MAC identifier, sometimes antivirus software too. Basically anything that can mess with your network connection and the software’s ability to correctly identify your computer.

So if there’s any recent changes there, that might be a good place to start looking for a fix. But if you want to avoid potential hours of Tech Support is really your best bet.

https://www.waves.com/contact-us

I Had this problem on my previous computer; the waves support can’t fix the but even if they used remote control on my PC… I now just renewed all my PC with a new configuration and I completely reinstall all my softs and Iwith Waves central, IT IS THE SAME ! Waves central stop all installation process at about 40 or 60 % …;I followed all advices given on the dedicated page of Waves web , no-one gives a solution. And now, there is a new trouble : Waves central doesn’t recognize all my licenses… I would like to avoid this (bad !) tool…
Is anybody knows a solution to use old installations process which worked very well (about 5 years ago, there was no problem with Waves, but without “wave central”). With all others plug-ins, I have not any trouble, even if I maintain my firewall…

Hi @PDUPUY welcome to the Waves Forum :slight_smile:

Sorry to hear about the experience so far.

I strongly suggest reaching out again to our Tech Support team to look further into this and provide a solution according to your setup.

I was having this problem and solved it with a TCP/IP Reset and DNS Flush

Open cmd.exe with Run as Administrator

type in the following:

  1. netsh int ip reset c:\resetlog.txt
  2. ipconfig /flushdns
  3. restart the computer and test.
1 Like

Copyright © 2019 Waves Audio Ltd. All rights reserved. Contact Us | Terms & Conditions | Privacy Policy