WAVES.COM SPECIALS SUPPORT

Diamond bundle activated but won't install

What could be the problem? Under ‘my products’ everything’s fine.

I just discovered a similar problem with my Mercury bundle.
Strange thing is that it was installed and I was using it the other day.

So I run install again, via WAVES central and it says, completed…blah blah.

Then it show it is not installed again.

1 Like

I’m having all sorts of issues with this.
Have un-installed everything and attempting to re-install.
First attempt failed.

.as did the second…

That’s a little bizarre. What platform are you guys on??

I’m willing to guess that your best bet might be to contact Support…
https://www.waves.com/contact-us

Let us know what the solution is though. This is unfortunately above my pay grade, which is $0 as I don’t work for Waves so they don’t pay me anything!! :cry: …but maybe they should. :thinking:

But all pug’s are listed in Cubase so I guess it’s ok…

1 Like

Hey Simon. Will do and report back.
Must admit, I’ve been with WAVES since the mid 90s and have never seen anything like this.
(OSX 10.14.6) LogicPro won’t acknowledge them and attempt a failed re-scan every time time I launch. ProTools 2020.12 Ultimate also crashes after asking for a re-scan (which I attempt to bypass) … aargh … Then if I choose to do the scan… Crash!!

Just tried to go via the offline installer method… still no dice=.

Hey there! I was having the same issue and through looking for answers found this forum. I was waiting on the responses since I saw new replies were coming in every couple of days. Eventually I found a solution that worked for me with Logic. It comes from the knowledge base in the Support section. I essentially followed it to the letter, restarted my computer and found joy. I hope it, or some variation of this helps:

  1. Quit Logic.
  2. In Finder , click on the Go menu, hold down the [Alt/Option] key and click on Library .
  3. Go to Caches > AudioUnitsCache and move com.apple.audiounits.cache to your desktop.
  4. In the same Library , now go to Preferences and move the Waves Preferences folder to your desktop.
  5. Go to Macintosh HD > Applications > Waves > WaveShells V12 (or V11/V10/V9, whichever version is installed on your device) and run the Waves AU Reg Utility *.
  6. Click on Let’s Go .
  7. If asked to Locate the Waves Plugins Folder , direct to Macintosh HD > Applications > Waves > Plug-Ins V12 (or V11/V10/V9, whichever version is installed on your device).
  8. Launch Logic, go to Logic > Preferences > Plug-ins Manager .
    Make sure your Waves plugins are check-marked. If they are not, highlight all Waves listings and click Reset & Rescan Selection .
  • When there is more than one Waves AU Reg Utility file in the Waveshells V12 (or V11/V10/V9, whichever version is installed on your device) folder, or if you have multiple Waveshells folders (multiple versions installed) apply steps 6 & 7 for all Waves AU Reg Utility versions.

Once the rescan is done, create a new project with a supported sample rate, add a track and load your Waves plugins.

If everything loads successfully, you may delete com.apple.audiounits.cache and Waves Preferences from your desktop.

1 Like

Thanks for that. I will give it a try later on and report back.

Does that also take care of the fact that WAVES Central shows it (Mercury in my case) as not installed?

Cheers

Ok just went through and followed this to the letter.

It appeared to work, albeit after a very long scan of about 1400 AU’s.

Loaded a blank project and pulled up some WAVES plugs etc. No problem.
Then quit Logic and restarted it… It wanted to scan about 1300 plugins… Mmmm WAVES Mercury plugins.

(edit) I have attempted this several times now and it always ends up the same. A relaunch of Logic always starts a lengthy rescan of all WAVES plugins.

I am at a loss.
Remember, WAVES Central does not achkmnowledge that Mercury is even installed. (no matter what I do).

Simon, just letting you know also, I have not heard back from WAVES support as yet. Will call them if I don’t receive an email in the next day or two.

Cheers folks!

1 Like

BTW bjorn1… I am totally sorry to have jumped on and hijacked this thread.
Just hoping to land some info for others down the track.

Kind Regards,
Matt

That’s ok - other than I’m on PC :slight_smile: But it seems they’ve fixed it. Diamond is now activated and installed in Central.

1 Like

Ah… the delete the whole AU Cache and rescan the plugins trick!! I honestly didn’t think that would help as the problem seemed unrelated, so I didn’t bother suggesting it. :confounded:

Its a pain in the ■■■ if you have a lot of plugins like @mattrixx does, so its only the kind of thing you’d want to do if you’re desperate enough.

Well, you learn something every day. Glad to see there’s a solution.

Strangely enough. That “solution” mentioned earlier didn’t work for me. I think I have inadvertently posted the solution in a different thread. Oops.

Here it is…

I belive that this might be just wrong information in Waves Central, since there are still old v11 leftovers on the system.

Please navigate to Mac HD > Applications > Waves > Plugins v12, and verify that the plugins are installed.

Under Mac HD > Applications > Waves, see if there are v11 folders, if there are -

1. Launch Waves Central, go to Settings > Maintenance > Uninstall , choose the v11 entry then click Uninstall .

2. Go to - Mac HD > Applications > Waves > Waveshells v11/ Plugins v11 , and remove those folders (if exist).
3. Delete any v11 WaveShell files, which can be found in the following locations (if exists, the waveshell files will end with 11.xx):

** Mac HD > Library > Audio > Plugins > Components*
** Mac HD > Library > Audio > Plugins > VST*
** Mac HD > Library > Audio > Plugins > VST3*
** Mac HD > Library > Application Support > Digidesign > Plugins*
** Mac HD > Library > Application Support > Avid > Audio > Plug-Ins*
** Mac HD > Library > Audio > Plugins > WPAPI*

Then, follow this steps toremove Waves Prefrences -

    1. Quit your Host/DAW.*
    1. In Finder , click on the Go menu while holding down [Alt/Option] and click on Library .*
    1. Go to Preferences and delete the Waves Preferences folder.Re-launch Logic 10.5 with a fresh session .*
      If asked to locate the plug-ins folder, point it to - Macintosh HD > Applications > Waves > Plug-Ins V12.

Launch Logic Pro, and if happens again, try to launch one more time and after the current rescan, it should load properly,

Copyright © 2019 Waves Audio Ltd. All rights reserved. Contact Us | Terms & Conditions | Privacy Policy