Waves Plugins Activated & Installed, but can´t find them in DAW

Hi, I´ve just recently bought a new PC and had to reinstall all my VST plugins, none of them have had any problems except for my plugins from waves central. I can´t find the in my DAW (Ableton 11 Suite).

I have uninstalled them and reinstalled them multiple times with no sucess (and no, I did not forget to rescan my plugin folders in Ableton).

Versions of the plugins are V14.

How can I have this problem fixed? Since I have paid for these plugins and need them for my production it´s very frustrating not being able to use them as of now.


Hi @cfctompa,

Welcome to the Waves Forum.

If you made sure to deactivate the licenses from the old computer and have them properly activated and installed, I suggest performing the following steps to perform a hard rescan and ensure you have the correct folders pointed out for Ableton to rescan Waves.

If issues persist, please Contact Technical Support directly, and they will be able to solve this quickly.

1 Like

in support of what Adi says, licenses are usually the problem in this instance. Specifically people forgetting to transfer them over to the new computer.

Hi @cfctompa, did you work out the issue as I’m seeing the same with recent Waves purchases, I can see them, but they are not shown in the Ableton VST and VST3. Digging deeper, I notice that the plugins are not installed into the usual directories, but instead I see x3 instances WavesShell1-VST 14.0.vst, WavesShell1-VST 14.1.vst and WavesShell-VST 14.2.vst, the same is true for VST3. There’s also a directory WPAPI, under which are two files WaveShell1-WPAPI_2 14.0.bundle and WaveShell1-WPAPI_2 14.1.bundle. The 14.0 versions of the VST, VST3 and WPAPI appear to have been modified today, I’m guessing due to the new plugin I activated/installed. So, I assume that each of these instances is some sort of accumulative collection of the Waves plugins I have within Waves. Central, but for some reason they are not populating correctly? Any advice would be greatly appreciated.


Hi @gus1,

Welcome to the Waves Forum.

Using Ableton you should only load Waves as VST3, any other format will most likely cause issues down the road, even though it might have worked in the past.

Usually, the hard rescan article I have posted on this thread solves the issue when plugins are not showing up in Ableton, but if it doesn’t, don’t waste any time and Contact Technical Support :magic_wand:, they will be able to solve that quickly for you.

Hi @Adi.Waves ,

Thanks for reaching out, I did check out the hard rescan article prior to posting, but it made no difference that I could see. It’s like the WAPI which I guess is an API linking to the installed bundles is not working for some reason, it’s just referencing the original purchases, but the newer are being ignored.

Thanks again

Hi @gus1,

Did you manage to contact Tech Support to try and solve this?

Hi Adi,

Wave Support came back to me, but I’ve only just had a chance to try what they advised, and I can report it worked!

Here’s the steer

  1. Launch Waves Central and go to the Settings page.
  2. Under Complete Waves Cleanup, click Cleanup.
  3. Waves Central will restart - log back into your account when it’s back.
  4. Select all your products and click Install.
  5. Follow the How to Find Your Plugins in Ableton Live article to perform another rescan.
  6. Make sure to follow the last step of holding the Alt/Option key while hitting the rescan button.