"Central has encountered a system permission issue"

Hi,
I have updated “waves application” to 13.1.4 on my Mac (Monterey O.S.) and when I’ve installed new version I’ve received the message “central has encountered a system permission issue”.
I’ve tried change admin’s user, remove and reinstall all but nothing…Do you have any idea? please help!

1 Like

HI @andreafanaradj, welcome to the Waves Forum.

Seeing the reported message can be caused due to various variants on your system please contact our stellar support team :nerd_face: for direct assistance. .

One thing you can try is to have a look at Security & Privacy and make sure it has Full Disk Access.

Im the admin on my mac. Ive tried to give it full disk access but stil won’t work. ■■■?

About the only thing I can suggest now is to contact support. They’re usually quite timely and helpful.

https://www.waves.com/contact-support

1 Like

Thank you! Let’s pray they call me now🙏🏿

Hi @andreafanaradj

Make sure that all AntiVirus/VPN/FireWall apps are completely closed.

In some cases running Central from a new admin account could solve the issue as well.

As mentioned in the previous replies, feel welcome to contact the Tech Support team.

Have a nice day :slight_smile:

1 Like

Oh the old Antivirus/VPN/Firewall thing. Forgot entirely about that. Good suggestion.