WAVES.COM SPECIALS SUPPORT

Can't use CLA MixHub in Studio One

I purchased and installed CLA MixHub. It shows up in my Effects Browser in Studio One. When I drag it onto the insert section of a track, I see the Waves logo spinner indicating it is loading. Then nothing… nothing shows up in the insert, the spinner goes away, and I see no error message. NOTE: I have no problems with any of my other Waves plugins.

I think this might have something to do with the VST3 plugin. If I remove all of the Waves files in my VST3 folder, I see the plugin show up in my inserts section. But it is a corrupt plugin, none of the “sections” show up in the plugin and clicking anywhere in the plugin results in Studio One throwing an error.

Has anyone else run into this? Is there a way to install ONLY the VST3 version of a plugin and not install the VST2 version? Should I try using an offline installer?

Hi Myvryn,

From the indications in this message, I’m assuming you’re using a Windows system?

If so,
Please access the location C:\Program Files (x86)\Waves Central\Utilities and launch the installation files in the following folders: 2012, 2013, and 2015.

When prompted, choose Repair.
When done with all 3 folders, Restart the system.

Let me know how this goes, so I can assist further in case that didn’t take…

Are you loading the VST or the VST3 version? VST3 works ok here with Studio 1 4.5

I will give this a shot. However, I did do a full uninstall and reinstall of all plugins (including removing the folders in %APPDIR%, etc.). That did nothing. I’ll give it another go running waves as Admin this time.

Mykejb:
I’ve tried forcing it to use the VST2 and VST3 exclusively by removing the appropriate folder from my Locations. So I guess you can say I’ve tried both.
Running VST2 will have the plugin show up in the DAW, but all of the inserts are blank. If I try to add an insert the plugin crashes.

Turns out that I can’t install 2015 because I already have 2017 installed. After repairing the other two and restarting, I see no difference.

After uninstalling the 2017, I was able to install 2015 then reinstall 2017. After restarting I, unfortunately, see no change in behavior. dragging the plugin onto the insert section of a track shows the Waves logo wait spinner show up briefly, then nothing.

All of my other Waves plugins are loading fine.

Hi Myvren,

I have a suspicion that a component from a previous version of Presonus might be ‘bogging’ down the plug-in -
Can you access Studio One’s Services > Advanced tab, Disable ReWire Serviceand restart the app?

In case the plug-in runs well after that,
This could mean that a previous version of ReWire is still installed (perhaps from any previous version of Studio One), and might need a thorough un-installation…

Dude… you rock! This is exactly what the problem is. I will probably do a full reinstall of S1 at some point, but I never use ReWire, so I’m just going to leave it disabled for now (Unless there is something behind the scenes S1 is using it for).

Thanks a bunch!

Copyright © 2019 Waves Audio Ltd. All rights reserved. Contact Us | Terms & Conditions | Privacy Policy