WAVES.COM SPECIALS SUPPORT

Could not load plug-ins in DAW

Hello.

i am having a problem loading the Waves plug-ins onto my DAW’s instrument tracks. I use Bitwig Studio 3.3.7.
it says: Could not load plug-in. Could not create vst3 instance for class id 445514C53682D65712D6C69 A null component was returned.
I do not know what to do for them to work. They are installed correctly and appear in waves center.
I tried to clean uninstall all and reinstall, still nothing. They worked before though…

Please help and thank you very much for support!

I managed to speak to someone from Waves and after 2 hours of them trying to make it happen through teamviewer, they finally did it! It was a Microsoft Visual C++ Redistributable update that had to be made and after 2 or 3 restarts, my plug-ins are finally back! :boom:

2 Likes

Thats good news man. Thanks for providing us with the solution.

I have to say this is not the first time I heard that Visual C++ being the culprit. I guess this would just be another thing to check when nothing else seems to work, making sure that MS Visual C++ is up to date or maybe doing a reinstall. :thinking:

im kind of facing the same issue could you tell me how you got them to do teamviewer with you ?
I could really use some help :wink:

Hi @pat.official, welcome to Waves community forums.

Basically, if your licenses still covered by the Waves Update Plan, you are eligible for VIP tech support including Team Viewer session if needed.

Feel welcome to contact Waves Tech Support please refer to this link.

Hope that helps,

Have a nice day :slight_smile:

Copyright © 2019 Waves Audio Ltd. All rights reserved. Contact Us | Terms & Conditions | Privacy Policy