Cant Move Licences


I bought a new Mac and would like to load my licenses to a USB stick (from the old mac). The Problem is, it doesnt work. In Waves Central, my system hard drive is marked as “Read only”. How can i fix that?
I can create folders on my system hard drive for example at the desktop, but not in the root folder of the hard drive.

OSX 10.15.5 Catalina

1 Like

Problem solved.

I was in contact with the support. I recovered my licenses with my MacBookPro.


Hi @Moggle,
Welcome to our forum :slight_smile: and thanks for the update.
Note that technical issues related to a specific user should be directed to Waves tech support.
Here we tend to focus on global aspects that affect multiple users. Also, note that the response time of Waves TS is often much faster. We’ll be happy to see you participating here.

I too have this problem. Would’ve been nice, if you’d described how you solved the problem.

The read-only aspect often has to do with the formatting of the drive. For example NTFS formatted drives are generally read-only on Mac, unless you’re using some third party software.

Its possible that youre drive was in an older format that may have been dropped by Apple.