WAVES.COM SPECIALS SUPPORT

Audio Unit Plugin Can't Be Used

Getting this message in Garageband:

“The audio unit for your program could not be loaded for your project and may need to be updated. Contact the manufacturer for an updated version or for further assistance.”

Everything is up to date, so what to do next? Please help me get unstuck.

Any help is greatly appreciated.

Hi Marcello,

Welcome to Waves Community Forum.

I suggest trying to run the Repair in Waves Central (Settings > Maintenance > Repair)
And if you are running logic, you can try to rescan plugins by following the instructions on this page.

Other than that, feel welcome to contact our Support team if further assistance is needed.

Have a great day :upside_down_face: :slightly_smiling_face:

The repair option worked. Took a while to find it though.

Yeah it can. It depends on how many plugins you own and what is already “cached” on your system. I usually just run off and so something else for a while every time I need to run a Repair operation.

Copyright © 2019 Waves Audio Ltd. All rights reserved. Contact Us | Terms & Conditions | Privacy Policy