Waves Tune is not creating a MIDI node in Ableton 11

I am using Ableton 11 and am attempting to use a MIDI channel to control the target pitch in Waves Tune.

However, when I add Waves Tune Real-Time Mono (or Stereo) to my audio channel, it is not creating a MIDI node to allow me to sidechain to it.

I am using Waves Tune Real-Time Version Build R 225926
WaveShell-1VST3 12.7_x64.vst3
I am running Ableton 11 (11.0.2 Build: 2021-03-26_26_5b7f2a59a5) on a Windows 10 PC.

Can someone please help me solve this / take a look at this issue?

I appreciate it! :slight_smile:

Hi @lfry94 and welcome to Waves Forum :slight_smile:

Please try the following:

  1. In Ableton open a MIDI channel and an Audio channel.

  2. Add Waves Tune Real-Time to the Audio channel and under Midi Input / Keyboard (bottom-left side of the plugin’s GUI) turn the Target Pitch function on.

  3. On the midi channel, in MIDI To drop-down option set the audio channel as the target destination.

That should get you up and running.

Good morning @Gurik,

Thank you for your help and quick response. I followed your steps and unfortunately the issue still persists.

Please see the video I made for you to see the issue in action:


Please let me know your thoughts. Thank you!

Hi @lfry94 ,

This issue will require further investigation and troubleshooting.
Feel free to contact our Tech Support department. They will be more than happy to get you up and running with your plugin.

For anyone reading this in the future who might also be encountering this problem, the fix was simple:

If you have a utility plugin (or other kind of plugin) on your MIDI channel, it will make it so that you are unable to sidechain the MIDI channel to the audio channel with Waves Tune.

Simply remove all plugins from your MIDI channel and it should solve your problem!


mac OS 10.15.6
Live 11.0.12

Same issue, even when all other plugins on the track are deleted and Waves Tune Real-Time is the only plugin on the track, there is no MIDI Node available to select as the output of my MIDI track

Actually, Just solved it, My MIDI track had an operator synth on it. There must be no instrument on your MIDI track. When I removed all plugins and virtual instruments from my MIDI track, then the waves nodule appeared

1 Like