Studiorack Vst3 is not working probably

Greetings Waves team,

No, I’ve tried it and coundn’t find any vst3 plugins. (0 plugins scanned),

I tried this step, but still the same issue,

may I have anyone to help me

kind regards,

I have the same exact problem they showed up before updating studiorack and now they won’t show up

Hi @7usainarab @alvarog19948, :wave:

When scanning Non-Waves VST3 plugins it is essential to verify the following

  1. The non-Waves VST3 is supported with your OS version.
  2. An active license for your non-Waves VST3 plugin is active on your system.
  3. Your DAW version is supported by Studiorack V14
  4. The non-Waves VST3 shows up in your VST3 DAW.
  5. You can try and perform a hard rescan from your DAW(you will be able to find easy step-by-step guides for each DAW we support by simply typing the DAW name you wish to obtain instructions for, in the Waves search bar on

If you are still not able to get it to work after verifying all the above I am sure our Tech Team will be able to take this if it is Waves related. :magic_wand:

Have a great week.