Studiorack settings corrupt after re-loading ProTools session

Has anyone had their Studiorack setting become corrupt in a ProTools session?
I’ve had this happen a few times now and I lost a tonne of automation on a post session I was just working on.
Reverting to a backup didn’t help either. Aaaarg.

Hi @mattrixx,

Sorry to hear that, got to admit this does not sound like a common issue, this is making sure everything runs as per our requirements which I know they are since you are on the latest version available.

Could be a clash with another 3rd party plugin. I would try and see if this can be reproduced with only Waves plugins in a new empty session first.

I’d suggest consulting with our Technical Support team if the issue persists also in a new session,hopefully they can minimize your troubleshooting time with this issue.

Thanks for the reply.
This has happened to me on a few random occasions.
Difficult to reproduce and there’s no way I can do this, in a session with WAVES only plugins, as that is not a practical scenario for my workflow, deep into a session when this might occur.
Previously, reverting to a backup would work, however this time, that did not work.

Thanks for the update.

Let TS investigate this if thats the case, I totally understand the workflow with Non Waves plugins.

If you get any updates or a solution to the issue worth sharing please do as this might help others in the future.

Have a great Sunday in the meantime.

Certainly will thank you.
Hope all is well with you.
Happy Sunday.

1 Like

Still having this problem. (driving me nuts)
Support have requested files, however, I can’t seem to get the Sharepoint to send me a verification code any more.

It’s happening in ProTools ultimate and my presets are not being recalled correctly. I have no automation on the Tracks I have no automation enabled in studio rack automation settings.

Anyone else experienced this issue?

Hi Matt,

Saw you also requested support, TS should reach out soon to investigate this, If required they will offer also to remote in to your computer in order to save the time or assist with the requested files upload.

One thing that’s worth verifying is that you only use the Waves Toolbar to navigate through presets, change them load, save and not through Pro Tools preset manager. I know you are a long time Waves user and might be familiar with this but it is worth mentioning since the behaviour you describe is similar as with such cases where the DAW preset manager is used and not the Waves Toolbar.

Yes, that’s exactly how I been using it.
In fact that’s the only way I’ve been able to recover my settings ie by manually recalling my saved user presets, which I save before closing the session.
I did repair permissions in WAVES Central and gave successfully recalled a session correctly at least once.
Haven’t posted about it as I was not completely sure it was working.
Will update here if it sticks.

1 Like

Interestingly also, is that it seems to be the same plugs within Studiorack that go awry.
ie Req, Rbass, Rcomp , Vitamin, L1

The correct settings …

Then, when I reload the session …

This is still occurring on a daily basis and I’ve completely lost trust in the ability to recall sessions with studio rack on them.
I’ve already had a lengthy online support session which we thought solved the problem, however it definitely has not.
I also thought that it might have something to do with 3rd party VST plug-ins, also however, this makes no difference whether you are using them or not.

Hi @mattrixx,

Thank you for updating.

Your last correspondence with Tech Support you mentioned the issue was solved. I can confirm that removing older versions that were installed were most probably the cause of the issue.

I have made sure a TS representative will reach soon to further investigate and offer a solution if any available.

Do note that this is not a common issue and most probably only a local one, but I am sure we should be able to get to the bottom of this and solve it as we did before.

Thank you, unfortunately though at the time it seemed resolved. However, it’s still happening.