WAVES.COM SPECIALS SUPPORT

Plugins not supported by sample rate (Pro Tools)

I’ve been using Waves plugins in 48k sessions for eons now and have never had an issue. I update Pro Tools and suddenly I’m getting a message saying my Waves plugins are “unavailable because they’re not supported by the current sample rate.” I tried updating through Waves Central. I tried reinstalling. I spent money updating my plan. I still have this problem. I even tried creating a new session at 44.1k. Still no change.

What am I missing here?

Following up on this. Does anyone have an answer for me?

Hi @MetalDevin and Welcome to Waves Forum :slight_smile:

This is indeed a weird behavior, since our plugins are supported in 48 kHz Sample Rate.
It will require some further investigation and troubleshooting.

Feel free to contact our Tech Support department. They will be more than happy to get you up and running with your plugins.

Just wanted to say that I have the exact same issue. It just started today when I opened PT for the first time. I am not aware of any updates that would have caused this issue. A buddy of mine has the SAME issue as well, but his started last week and is STILL not resolved.

We’re both running Windows 10 builds, but I am using PT 2021.6 on Windows 10 Pro 20H2 and he is using PT 12 or 2018??? I think? with Windows 10 Home.

It is, I have the same issue, and so does a buddy of mine. I opened a support ticket earlier today for assistance.

Sadly, the best resolution I had was resetting windows using the Reset Windows app. I’m back in working order. I don’t know what would have caused that but I know it happened after I updated PT.

Copyright © 2019 Waves Audio Ltd. All rights reserved. Contact Us | Terms & Conditions | Privacy Policy