Mysterious crash in Cakewalk by Bandlab

This issue just started, never had this issue before, but this is the situation: I open a file I’ve been working on for sometime, I’ve got Grand Rhapsody and Bass Fingers on tracks and everything is fine. I load the SSLComp Stereo into a bus and I get a crash pop up , included here.
![16954185665558500723589934229931|375x500] see(upload://y4LUFJNRL1VLA0vodxFWksoZNny.jpeg)
So I reloaded Cakewalk and tried different things, channel strips. Same result.

I did Repair in waves central, uninstalled everything from waves and reinstalled it, installed sample library’s offline. Problem persisted.
So I uninstalled cakewalk. After the reinstall, the crash happened again. I have to wait until Monday to conference with tech support, but I’m not a “wait for a couple days” type person

Looking at the crash logs, is like deciphering chicken scratches.

Here is the crash dump:

Cakewalk Plug-in Crash Dump (C:\Program Files (x86)\Waves\Plug-Ins V14\Bass Fingers.bundle\Contents\PlugIns\WaveShell-InternalSynth-VST3.vst3)

Dump File: C:\Users\tmagu\AppData\Roaming\Cakewalk\Cakewalk Core\MiniDumps\Plugins\silenced 4.0_09202023_065400.dmp
Exception Code: c0000005d
Faulting Module: C:\Program Files (x86)\Waves\Plug-Ins V14\Bass Fingers.bundle\Contents\PlugIns\WaveShell-InternalSynth-VST3.vst3
App Version:
User: tmagu
Project File: C:\Cakewalk Content\Cakewalk Core\Project Templates\NEW SONG SETUP\silenced 4.0.cwp
IsPluginCrash: 1
Total Phys Mem 16614276 KB
Avail Phys Mem 4904472 KB

Audio Settings

AlwaysOpenAllDevices 0
DynamicArm 0
DynArmOnlyInputs 1
MultiProc 1
MinimizeDriverStateChanges 1
WaveRT 0
CloseOnLostFocus 0
Default Bit Depth 24
Default Rec Bit Depth 24
Default Render Depth 24
Default Sample Rate 44100
Playback Buffer Size 11
Bounce Buffer Size 80
Core 2
Play Timing Master MiniFuse ASIO Driver Output Left
Record Timing Master MiniFuse ASIO Driver MIC/LINE/INST 1

Anyone run into this?



1 Like

Hi @tmagus777,

Welcome to the Waves forum.

Since crashes can occur due to various scenarios I think contacting support will be your fastest way for a solution.

Please consider Contacting Technical Support for a solution.

1 Like