Opening waves plugins gives error FL Studio)

There was a problem opening the plugin (insert waves plugin) for an unknown reason. Please make sure it was installed correctly.
The only way I can open the plugins is by opening waveshell and there’s like 50 waveshell plugins. I bought grand rhapsody and the ssl master buss compressor. is there a way in fl where i can open just the single plugin instead of fishing through the 50 waveshell plugins?

Hi @threedimensionsapart!

It sounds like you set FL studio to scan the wrong plugin folder.
Please follow the instructions here to set the correct scan location:

If that di’nt do the trick - please contact our Tech Support team and they will sort you out for sure!

Having this same issues. I’ve reinstalled and scanned like 50 x

I’m having same error too, absolute disaster with FL Studio

I am having the same issue, i have reinstalled and scanned so many times. I need help

Het @kit.karlsson

Please contact our Tech Support team and they will sort you out for sure!

ANYONE FIND A SOLUTION?! I’m having same problem and this has completely ruined my week, day in day out as I wait for tech support to email me back… I feel like I’ve tried everything :frowning:

I’m getting the same issue after using the waves plugins without any issues for over a year. Unistalled and reinstalled both FL Studio and all the waves plugins. Rescanned. This is a problem!

Hi @jgewehr, Welcome to the Waves Community Forum.

Feel welcome to contact Tech-Support, they will be happy to assist you with that.

Have a great day :slight_smile:

Why don’t you guys publicly post the solution instead of directing people to tech support? Does every instance of this problem require a unique solution that only tech support can solve? Surely there is a general solution that you could post since we’re all getting the same behavior. I’ve spent several hours on this already and from what I’ve read there are many people that have spent more time than that. I was using your plugins exclusively for my guitar effects in my home studio, so that means that every project I’ve worked on for the last couple of years doesn’t work anymore and unless I can solve this problem I’m going to need to purchase someone else’s plugins since currently my PC is basically dead to me as far as being able to make music. It’s a really bad and frustrating situation and I know I’m not alone.

1 Like

It’s ridiculous isn’t it.

Hi @jgewehr

Basically, in order to assist better, we will need to have further information since some of the errors can be related to O.S versions and computer bases systems (Windows or Mac) as well plugins versions, system compatibility, or even Plugins compatibility with the system, and more.

for example, in some cases with FL studio in Windows, the issue can be related to the Microsoft Visual C++ Redistributable, and on Mac, the similar issue will be related to Permission restrictions by the Mac O.S or something else like compatibility with plugins versions or licenses missing and so on.

Therefore the steps we take to troubleshooting a Windows-based system will not be the same for Mac.
That’s the main reason for directing people to the Tech Support Team.

I hope this information will explain why I directed you to contact the support.

Have a good day.

This probably isn’t the same for everyone, but for me the problem was that waves couldn’t tell the sd card with my licenses was there because it was connected directly, when I’d installed them with it in a usb hub

Actually I think it advises somewhere on the website somewhere that the licensing isnt compatible with flash type cards, only USB related media.

Pity, as I think that would be a smart place to put your license. Though, I tend to opt to putting it on the same disk as my instrument library as I will always need that for producing music, so it makes sense to me.

hello guys, try to reinstal or repir Microsoft Visual C++