My Waves Digigrid Server does not work anymore

Dear friends,

First of all, please apologize for such a huge message but tried many time to reach the Waves support with no success

I owned a Wave Server C-one since few years
I am tuning an iMac Intel iCore 5 (end 20215) with 24 Go of RAM

My Email adress and password were hacked.
I change them and formated my iMac
I installed Mac OS Monterey and re installed my waves plugins, Digigrid server software (V.13) and Studio rack v14.2
I did not changed anything of my hardware configuration

Since then, my wave system work fine SETUP configuration is OK but:
1 Studiorack VST2 is “not supported” by my Ableton Live 11
2 Studiorack VST3 is in my list of plugins in Ableton but when i try to load it, it say: "VST3 Studiorack plugin is not found » ??? .
3 Studiorack AU work in Native mode but if i switch to SG .NO SOUND ANYMORE
I desinstalled and reinstalled all my application and waves plugins but it does not work
Before switched to Mac OS Monterey every thing worked fine

Please, could you help me ??
I am so disapointing

Sincerely yours

Fabrice Monpoux
Apologize for my english, “je suis français”

HI @Monpoux.f,

Welcome to the Waves Forum.

Please contact our stellar Tech Support team through the next link for direct assistance in solving the reported issue.

Have a great day :slightly_smiling_face:

Many thanks Adia for your reply.
I already tried to contact the Waves technical support but my message seems non correct
I do not understand why ???

Sincerely yours

FAbrice

Hi @Monpoux.f,

I think this might be due to a non-English character that is typed. Please make sure there are only English letters with no punctuation or symbols.
That being said if you are still unable to issue a support form you may contact Tech Support over the phone for quick assistance: +1-865-909-9200 ext. 1.

Have a great day

Many thanks Adia
I’m gonna checked my message

Sincerely

Fabrice

Adia,

IT WORKED

I just remove “je suis français” at the end of the text and IT WORKED*

Many thanks

Cheers

Fabrice (the frenchie)

  • Meanwhile french language is one of the oldest latin language of the world … (:wink:
1 Like