Morphoder produces noise no matter what

I’m using Morphoder in Logic Pro for some basic vocoding: The setup is:

  • Software track with Morphoder set as input
  • Another audio track set as the sidechain input to Morphoder
  • Midi regions on the Morphoder track to direct the vocoded pitches

However, even when there are no midi regions or notes, Morphoder is still synthesizing noise based on the audio sidechain input. Meaning, even when I don’t want any vocoding, it’s still producing whisper-like noise.

Is there a way to make sure Morphoder only synthesizes when there are midi notes to direct it to? I’d hate to have to automate everything

In this screenshot you can see that even though there are no regions, the Morphoders are still producing signal:

Hi @ickies,

If automating one parameter is out of the question, and you still looking for a solution, might be worth your time to Contact Technical Support and see maybe they can share their expertise with the behaviour you reported.

have a revisit into how you have the Carrier and Modulator setup. You might have missed something.