WAVES.COM SPECIALS SUPPORT

Metafilter kick in my processor

Hello,
Metafilter make my processor jump to 5% of utilisation, when HQ pressed => 9 %.
This, for one instance of Metafilter. I tested it on my two computers.
My main computer is a AMD 3700x with 32 gb ram. DAW: ableton live (10.1.18).

This is a problem on my second computer who doesn’t have so much ressources than my main computer.
5% of CPU power is too much

Any workaround for this ?

scuz my english.

Hi @Hydargos

Welcome to the Waves forum! :slight_smile:

5% usage is good percentage for Metafilter.

Note that the HD feature does add a noticed amount of CPU, and can be turned off for those reasons.

If the session itself is full with CPU usage, first make sure the DAW’s buffer size is as high as possible, for more CPU headroom.

If that is the case already, maybe freeze channels or disable some plug-ins and only then load Metafilter.

Hope that helps :slight_smile:

2 Likes

I’m in the final part of my project and I can freeze some tracks for sure.
I’m not sure if my laptop has good enough audio hardware to configure the buffer size, I’ll see this tomorrow.

thanks for your advices. I take all of them :wink:

2 Likes

If you think MetaFilter’s CPU usage is scary, want until you see Abbey Road Chambers!! :rofl:

Seriously, though, Freeze is how I get passed high CPU plugins, when I can that is. Unfortunately, Logic doesn’t support freeze on Auxes yet, so you either have to avoid using hungry plugins there or settle for doing Bounce In Place.

2 Likes

Copyright © 2019 Waves Audio Ltd. All rights reserved. Contact Us | Terms & Conditions | Privacy Policy