License question - my v11 works but my v10 is not activated anymore

I bought Masters v10 a while back.
Recently bought X-Click and x-Crackle v11.

I noticed the Masters stuff is not visible in Audition now.
Waves Central 11.0.50 actually listed them as though the licenses were stored on two different “Local Disc C”.

I tried to re-sync but I’m not sure what was accomplished.
It looks like Masters says Installed but Activated is not checked.

I read somewhere that licences can only be moved once a year, I hope I didn’t do that trying to “fix” this. Any ideas? Thanks much, I hope it can be fixed.

Click and Crackle appear here under VST

Click and Crackle also appear here under VST3
(not allowed to post a third image because new user)

The Masters L2 and RComp I got are MIA.

I have some more details.
The V11 appear as Local Disc C (connected device)

But there is now another Local Disc C (DISconnected device). Where the Masters bundle v10 items live.

I don’t know if I should click that “Recover” button, in case I use up some once-per-year option, and I don’t understand what has happened here. I have only ever had a single local C drive.

Thanks again for any help,

Hi @johnh714,

Please closely follow the steps in this support article to find the disconnected device and Masters license on it.

If you still cannot locate it you can either recover the license or contact our stellar support team to assist.

Thanks for the reply!
Of those suggestions, no hardware change, same laptop, one C drive, I am not changing adapters.
I did realize this:

  • My home Wifi router has two networks, 5G and 2.4G.

I switched from 5G to 2.4G wireless network just now, and now my Waves products have flipped.
Masters is available on “connected Local Disc C” and Crackle+Click is listed under “disconnected Local Disc C”. Ugh :smiley:

After changing my laptop from 5G network to the 2.4G network:

Does this make sense? how shall I resolve this?
I don’t want to try/fail at “recover license” unless you recommend that is the solution.
Clicking the Sync/refresh thing doesn’t change anything.


What about moving the v10 licences to the cloud, change network adapter log in again and move them to the same location as the other licences?

It doesn’t explain this weird situation, but should work to get all your plugins available.

regards Rob

Hi Rob thanks for the input,

Yes I want to try that, I just wanted a second opinion before I use up my once annual license retrieval from a disconnected device and then I’m locked out of my paid-for license.

I hope somebody from Waves can comment on this. I stated it pretty clearly in the 2 days-ago post.

If I change between my router’s wifi networks, My “Local DIsc C connected” and my “Local Disc C disconnected” flip flop, Masters becomes available and the Click/Crackle become unavailable.
Change wifi network back, and we are back to the original situation with Masters unavailable and Click/Crackle available.

Is that expected? What if I go to a rehearsal room somewhere else, on a different wifi, would my Waves stuff not work there either ?


You don’t have to use retrieval, if You can get them in view in waves central. That’s what i tried to explain:
start waves central in the situation where you see your “old” licences, move them from the ‘c disk’ to the license cloud.
quit waves central, change network, start waves central again. Now the licences are in the cloud and the other two are on the ‘c disk’. then move the licences from the cloud to the c disk to join the other two.

You don’t need to do the retrieve.
of course this doesn’t solve/answer your question why do different networks show different c disk locations.

I never experienced this issue. You have moved your licences to Your computer right?
Soundgrid runs without wireless network and waves central doesn’t need to be running.
I can see how licences can end up in different locations (even on the same computer) so it could confuse sound grid when looking for licenses. I don’t see a way to have an active wireless connection prevent sound grid from running, since it doesn’t use and thus isn’t connected to the wireless adapter.

regards, Rob

Hey @johnh714 we cannot troubleshoot local issues especially regarding your personal account within a public forum.

Please call or contact Tech Support
They will help you get to the bottom of this without all the guessing

1 Like

Hi and thank you.

Tech support got me running again.

For anybody having this problem - my Dell laptop is using a “virtual adapter” for wifi connection, which provides different MAC addresses, sometimes. I don’t know why it uses a virtual adapter.

The fix, for now, was to store Waves licenses on a USB stick.

I don’t really like that either because I only have 2 USB ports on this laptop, and one is used by my audio interface. but at least they helped sort out my v10 and v11 confusion and I do see the plugins available again.

Grateful for the help it was pretty painless thx,

1 Like

I’m finding that to avoid having a memory stick (containing licenses) hanging off my laptop (dangerous), I leave the USB stick safe in a drawer. Later I’m using the laptop and the licenses are not near me. So I simply am not using the Waves plugins I bought, and I’m using the DAW compressor and click remover instead.

I wish that virtual adapter thing wasn’t a showstopper because I would buy a few more Waves items, but I can’t have a USB stick in my pocket all the time.

Just want to give my 2 cents on this. I hope there will be a change somehow.

What system are you running??

I had a similar problem with my external drive apparently “changing names”, at least according to Tech Support, yet it still has the same name. I certainly haven’t changed it in the past.

I was just wondering if it’s issue with Apple’s APFS. There certainly seems to be something odd going on.

Hi simon
I have a Dell XPS15 running Win10. I’m using it pretty much out of the box, which must mean Dell sets it up to use a dynamic network adapter behavior. It wrecks my workflow to need a USB stick for licenses but that is the only way for Waves to work now.

I’ve discovered on Window’s that for some reason it defaults to using the modem’s IP or MAC or NIC as a form of identifying itself. No idea why it was thought that doing this was an intelligent thing to do because it leads to many authorisation issues. Especially with professional software.

There is a way to check it and change the computer’s default state to use it’s own identity. I can’t quite remember how to do it, but check your computer’s network/internet settings. It’s quick to check and it may help solve this issue for you.

Adversely there is always Waves Tech Support. They are trustworthy and if you let them remote access your machine, will most likely be able to get to the bottom of it.