Cosmos sample import issue

Hi,

Ive had cosmos adding my sample root folder for hours and its not added even 1 sample, the root folder is on my D drive and cosmos is installed on my C drive, cosmos is running as admin,. As i have to run ableton as admin due to some bridged plugins, if i run cosmos without admin i wont be able to drag and drop samples from cosmos to ableton.

However if i go against waves advise and load a sub folder it imports no problems, just not the root folder, admittedly its a very large folder at 799gbs (i should sort it out), but I would’ve thought something would’ve imported within the 3 hrs its been going??

All my samples are wav and midi.

Is this a massive bug, if so it needs sorting ASAP as cosmos is currently useless

System is windows 10, fully upto date, full genuine version of ableton 11.

Any help much appreciated.

A folder that size would take many hours for Cosmos to analyse. Are you sure that it’s completed the process?!?

Try the tips at the bottom of this thread…

Windows 10
I have a copy of the same samples on two different drives and tried to scan both in case Loopcloud was doing some background scanning that caused the folder as changed. Still the same issue on both after around 10 minutes or so “changes were detected in your folders update now” message appears no samples found. Shame really as you are losing some of the sample swap functionality within CR8 without cosmos working. Any Windows user got this working without adding each folder?

I had a similar issue and reported it a few weeks back. Waves ended up getting back to me and I helped them diagnose the problem. They seemed to have found a solution, but here’s hoping it’ll stick.

Thanks, so some hope then? Are you testing a beta fix for it?