WAVES.COM SPECIALS SUPPORT

Can't load Presets In Torque?

Hi, just bought Torque and I can’t load the presets.
The message when I open factory settings is, Pres 0: Full Reset.(only)
I run Mac and in the folder NKS FX I have presets for other Wave Plugins, but not for Torque.
(In Apps - Wave - Data - NKS FX)
Tried to find any presets in the Instruments Data folder, but no.
Tried to repair Torque on Wave Central, no results.

Does anyone know how to get back this presets for Torque?

Thanks!

Hi @JB-Bass,

Welcome to the Waves Forum! :slight_smile:

Note that Torque doesn’t have presets, as any drum or even other audio passing Torque, will react differently and will need different care.

I do suggest looking at the amazing videos in Torque’s webpage, to see how the pros take advantage of this plug-in.

Hope that help :slight_smile:

1 Like

Yeah it’s fairly simple to use, although I imagine it’s quite more complicated under the hood. Check out one of the Waves videos on it to learn more about it. Torque generally works best when used on single drum instruments not he entire kit.

Although nothing’s stopping you from doing the latter if you just want to try something different and creative. :thinking:

1 Like

Thanks for the welcome and your suggestions!
Check Touque’s Web.P.
Using it for a kick.D.
And again thanks for thanks for taking the time.

1 Like

Thanks for your suggestions, I work with Torque now, and yes it’s nice and easy.
Got some nice sound on a kick.D

Thanks for thanks for taking the time

1 Like

Copyright © 2019 Waves Audio Ltd. All rights reserved. Contact Us | Terms & Conditions | Privacy Policy