WAVES.COM SPECIALS SUPPORT

What's up with Waves upside down plugins using latest UAD Luna DAW?

Why is UAD Luna insisting that Waves is responsible to fix the upside down plugin interface bug when using the latest UAD Luna DAW? What exactly is Wave’s position on this?

1 Like

Some folks have experienced this issue with ProTools as well.
https://forum.waves.com/t/plug-ins-gui-upside-down/2148

What version are you are you running?? Is it officially supported yet??
https://www.waves.com/support/tech-specs/supported-hosts#version-12

I know that there has been some “blank UI” issues, but thats generally a result of the graphics card no longer supporting the most recent version of Apple’s Metal. That doesnt seem to be the case here, though.

I was experiencing the same issue with Luna 1.1.2 and V12 versions of Waves plugins. However, I did not experience this issue with Waves V12 plugins and Luna V1.1.1.

I reverted back to Luna 1.1.1 until this is resolved.

My equipment and software is listed below for those that want to compare their system to mine for troubleshooting purposes:

Luna 1.1.1, Logic Pro 10.6, Cubase Pro 11, Studio One 5.1.1, Pro Tools 2020.11, UAD-2 software 9.13, PreSonus Quantum 2, UA Apollo 8, UA Apollo 8P, UA Apollo Twin Mk 2 (2), UAD-2 Thunderbolt Satellite Quad (2), Studio A: Apple iMac 2020, i7 3.8 GHz, 64 GB RAM, 1 TB SSD, RP5700XT GPU, 10 Gb/s Ethernet, MacOS Catalina 10.15.7; Studio B: Apple iMac 2015, i7 4 GHz, 64 GB RAM, 1 TB SSD, RP 395X GPU, 1 Gb/s Ethernet, MacOS Catalina 10.15.7.

Seems like this will be an issue of pointing fingers back and forth of who needs to fix this. ugg…

Hi all,

We are aware of this behavior with our V12 plug-ins running with LUNA and are working on releasing a fix for this, however, I don’t have an ETA at the moment.

In the meantime, please contact our TechSupport team which should be able to assist with the fix.

2 Likes

Well there you go, at least there is a fix on the way.

I’m curious, how easy was it to revert to Luna 1.1.1? I’m making it work right now but some plug-ins are just not usable with this glitch.

I did a complete back up of my SSD utilizing SuperDuper just prior to upgrading to Luna 1.1.2. So, I used SuperDuper to restore my SSD back to where it was prior to the upgrade. If you have a Time Machine backup you may be able to do the same thing.

Hi All,

We just released a fix for the flipped GUI issue in Luna v1.1.2.

Please log in to your account in Waves Central and look for Updates Available next to your login name at the top - install the updates and restart the computer.

Happy new year :slight_smile:

2 Likes

Awesome news - I’m updating this morning. Thanks, Waves!

Copyright © 2019 Waves Audio Ltd. All rights reserved. Contact Us | Terms & Conditions | Privacy Policy