WAVES.COM SPECIALS SUPPORT

Waves Tune problem

Using Studio One V5 (latest version), Waves Tune won’t scan audio. I try the Stereo and Mono versions on both stereo and mono tracks and vice versa - nothing. I can fix it by re-installing Tune, then it works fine. This has happened twice in a few weeks, very frustrating.

Any suggestions?

Studio One 5.4, Windows 10.

Hi @Reidar welcome to the Waves Forum :slight_smile:

Waves Tune is Officially Supported in Studio One Professional 5 as VST3.

I suggest following the steps in this link to rescan Studio One for VST3 plug-ins and see if the issue is solved.

In case the issue persists, I suggest reaching out to our lovely Tech Support team to advise further.

Hi Omrywaves, I followed all your steps with no success, I still have to reinstall Waves Tune to make it work. I also tried to contact Support as suggested, but the contact page has an error and won’t let me submit - It tells me ‘Please enter at leaast 20 characters’, which I definitely have done. So that needs fixing but I’d rather have my Tune problem fixed first.

Copyright © 2019 Waves Audio Ltd. All rights reserved. Contact Us | Terms & Conditions | Privacy Policy