The problem with V13

11-28-21 An interim solution has been found to Waves loading slowly.
After inputting file and folder exclusions with my anti virus, opening up the firewall, turning Off Defender… (none of this helped), I spoke with Waves Support and we isolated the issue:
it was “The Waves Local Server”.
Here’s the solution: Close out of all applications using Waves (likely your DAW).
In Windows 10, open Task Manager. Under the Performance tab locate the Waves Server. Right Click and choose End Task
Next, on your C drive (or D if you installed Windows there), locate the folder
C:\ProgramData\Waves Audio\WavesLocalServer
Once you’re at this folder, delete the folder titled: WavesLocalServer.Bundle.
Now re-open your DAW and it should be quite fast (mine went from 31 second load time to under 1 second) as well as any plugin by Waves.
If you need to purchase other plugins via Waves Central, go ahead and do so and activate and install, then simply repeat the process above until they Waves) develop a solution.

1 Like

Hello…I have a similar problem…I bought CLA Drums yesterday, downloaded Wave Central install exe…click and it wont open…I tried downloading on an older less memory laptop and i click to install and it goes into the install process…works.
I’ve tried all administration settings…compatibilities…etc no dice…The PC specs aint a problem for sure…frustrating…

I suppose I could try downloading older Versions down the line…till one exe file works? lol

V13 won’t work if your computer username has non-english letter. Create a new user w/ non-english letter ie. waves. V13 will work.

I’m on win10 pro 20h2, comp user name is five digits - waves 13 doesn’t work, but waves 12 is work fine. And waves 11 worked fine before. Only waves 13 bring troubles.

Same here with Win 10 PRO and Nuendo 11.0.4 .All former waves plugins works fine, They seems to be installed in my VST folder but are blacklisted in Nuendo that do not recognize two dll,s and says that two dll,s named 64 bit is 32 wich Is not supported…

Same here, V13 plugins (VST3) don’t load at all (Win 10 pro, Cubase 11 Pro). All others (V11, V12) work well.

Hi everyone,

This king of issues can be caused by non-English username of the operating system account, having a non-English letter in the username or having your Windows set to a language other than English.

The workaround in this case would be opening a new, administrative account on your Mac OS, and performing the installation via Waves Central through this account. Once the installation is done, the plugin might be accessible in your regular account as well. However in case they aren’t - the options would be either moving to the new, administrative account on your OS, or rolling back your plugin to version 12 on your current account.

In case that doesn’t help, feel free to contact our Tech Support department. They will be more than happy to get you up and running with your plugins.

Here is my problem : I upgraded to V13 of Waves, But now my old projects that contained Waves v12 won’t load…

I need to roll back to V12 ? I will lose all my mixes ?

Ah!! I had an issue a while back which this move seemed to fix. Unfortunately I’d forgotten all about it otherwise I’d suggest giving it a try.

Thanks for the feedback, man, its quite helpful.

The Supportguy checked my DAW via remote, Did not help…

Hi @soderlund4 ,

How did it go? Was the issue resolved with the Tech Support?

Hi, NO…
I have installed the V.13 plugins as V.12…
But Retrofi does not exist before V.13, the other does, so…Retrofi is “unknown” to Nuendo, I asked the support what the difference between versions is, but they could not answer that question…


Hi Micke,

Basically the main difference between V12 and V13 is the compatibility and stability with nowadays operating systems, such as Apple M1 devices, Mac OS 12 or Windows 11.

As per RetroFi - it did not exist at the time V12 was out on the market, therefore it cannot be installed in this version.

Earlier I wrote that V13 does not work.
During that time, while I was working on V12 - Windows updated to 21H1.
A few days ago I made a new attempt to install V13 - and everything worked perfectly at once.
So it’s definitely not about the supposed “non-English” login name.
Surprisingly, Waves didn’t help me in any way. Well, that’s okay.

Ранее я писал, что у меня не рабтают V13.
За это время, пока я работал на V12 - виндовс обновилась до 21H1.
Несколько дней назад я предпринял новую попытку установить V13 - и всё прекрасно заработало сразу.
Так что дело точно не в предполагаемом “неанглийском” имени учётной записи виндовс.
Удивительно, что сами Waves мне никак не помогли. Ну и ладно.

This is all very odd. I’ve usually found them to be quite helpful. If they can’t figure out what the problem is suggests there may be some kind of “gremlin”. These can be incredibly hard to find and fix.