Scheps Omni Channel external sidechain


I am a big fan of this plugin that I use in almost all of my projects.

Today for the first time, I encountered a weird issue: the external sidechain feature is greyed out and I can’t use it anymore. Anybody has an idea what’s wrong? I looked at my other projects and this feature has disappeared there as well.

Have you activated it on the menu, and setup SC Inputs? I dont use it much, but that part looks different from the manual screenshots. Maybe a new thing?

It’s not different, it’s just the expanded view of the compressor section. I have been using this feature for a while and it always worked fine before. You have to click the “ext sc” button at the bottom of the compressor module, then you set up your side chain input (in my DAW, Reaper, I just drag the routing icon to the “ext sc” button) and it’s done. Except now, the “ext sc” button can no longer be highlighted, it is greyed out, inactive. :confused:

This is what I meant. If I turn it off, EXT SC goes gray.

Oh I see… Well I don’t know what this is, it is DAW-dependant I think. I don’t have it.

Hi @Ayahuasca! Welcome to the forum!

Reaper requires a specific setup for stereo side chaining:

We’ll set the Vocal Track to receive the sidechain from a playback stereo track:

  1. Click on the track’s “ Route ” button. Set “ Track Channels ” to “ 4 ”. This will enable the track to receive stereo signals from other channels.

  2. Drag “Route” button from the track you wish to send in to the sidechain on to the “Route” button on the track with Omni Channel.

  3. This will create a new Send track going from the Music Track to Vocal Track (in our example). Set Audio 3/4. Omni Channel’s sidechain will receive from 3/4 in the next steps.

    You can choose between “Post Fader” or “Pre Fader”, and determine the gain.

  4. In the Omni Channel window, click on “4 in 2 out” (Or 1 in 2 out if it’s Mono) in order to open the “ Plug-In Pin Connector ”.

  5. We’ll need to connect 3 and 4 to “ Stereo Aux ” in the patch. (Not to Stereo In because that’s the input, not the sidechain’s / auxiliary’s input)

Now you should see the “Ext SC” option in Scheps Omni Channel.

Hope this helps!


Thanks Yishai.

The last step actually “unlocked” the ext sc feature. Now this is a mystery to me: how have I been able to use this before without any issue… without ever having to do that last step?

1 Like

I cannot explain that @Ayahuasca :thinking:

you need to use VST3. I had the same issue

1 Like