WAVES.COM SPECIALS SUPPORT

Reaper only shows "WavesShell2-VST3 12.0_x64" in plugins list

I bought a few plugins the other day and I cannot get them to load into reaper any way, only debreath shows up when clicking on “WavesShell2-VST3 12.0_x64”. What am I doing wrong? I have uninstalled and reinstalled everything twice and even did their legacy v12 offline installer. Everything is in the folder like the website said it should be, but I still cannot access any of the others but DeBreath. BTW the missing plugins are the rest of the Vocal bundle, CLA Mixhub, H-Delay, and IR1 Convolution Reverb.

I’m assuming you’re at least running Reaper 6 here, as that is the minimum spec. Is there a plugin “scanner” in Reaper you can perhaps run, like Logic’s AU Validation??

Hi @Howley.0916 welcome to the Waves Forum :slight_smile:

In case the issue is still not solved, please refer to this link and follow the steps to rescan REAPER for VST3 plug-ins.

Important- Make sure not to scan the Waves main folder directly (ie C:\Program Files (x86)\Waves) or any of its subfolders, and only scan the default VST3 folder as instructed.

If the issue persists, I suggest getting in touch with our Tech Support team using this link, so they could look further into this.

Hope that helps :slight_smile:

Copyright © 2019 Waves Audio Ltd. All rights reserved. Contact Us | Terms & Conditions | Privacy Policy