Plug in won't start

Failed to load Audio Unit “OVox (s)”, please contact the manufacturer for an updated version or further assistance

anyone can help with this message in logic pro???

Hi @jayprorok,

Welcome to the Waves Forum.

Please follow these next steps to try and solve the issue where plugins are missing or failing to load in Logic Pro x.

If the issue is not solved by following the above article, I am sure our Tech team will be able to solve it quickly, you can reach Tech Support using the next link.

Have a great day.

I have already try what u suggesting, that’s why I come to u here as it won’t do nothing….
Any idea why?

Hi @jayprorok

Basically, if you know how to perform a complete clean-up from Central (inside the setting beneath maintains), then reinstall your plugins, then I suggest doing that.
Once done, rescan plugins in Logic.
Note: make sure to open Ovox as a plugin, not as a VST instrument.

As Adi mentioned, if the issue persists, feel welcome to contact our Support Team.

I hope this info will help.

Have a nice day :slight_smile:

I’ve done that too. Still the same message…:grimacing:

Which version of Ovox, MacOS and Logic are you using as it seems to work on my end.

Also consider trying the Repair feature in Central

Hi.
I’ve got 10.15.7 OS
Logic 10.3.1
And v14.0.0 of the plug ins
Same thing with the harmony won’t load just error msg😬

It might be your version of Logic holding you back…
https://www.waves.com/support/tech-specs/supported-hosts#version-14

No it was not. All good now.
I’m using 192khz 24bit to record etc.
The plug-in only can handle 96khz after lowering it all sweet!