WAVES.COM SPECIALS SUPPORT

Ovox not working in Studio One

I have (in Windows 10) the Ovox VST3 in C:\Program Files\Common Files\VST3 and the Ovox VST in C:\Program Files\Vstplugins. When Studio One starts up, I assume it’s running the VST3. When adding Ovox to a track, it causes an audio issue in that it makes the stereo output switch to just one output and the processing doesn’t sound like it’s working at all (I tried changing the preset and nothing changed) and it sounds a bit mechanical and strange. I also tried the VST (by eliminating the VST3) and the VST3 (by eliminating the VST) individually and same result. I’m using Windows 10 and Studio One 5.4 and Ovox 12.7 (version 11 didn’t work either, so I upgraded but it didn’t fix it). Any ideas?

Waves plugins come in a few versions Mono (m), Stereo (s) and Mono to Stereo (m->s). It could be that you’re inserting the Mono version of the plugin into Studio One.

I have two options in my installation: a) Stereo and b) Mono-to-Stereo. I’ve tried both and get the same result.

Check the settings along the top just to make sure you’re not listening to the sidechain input instead of the vocal synth itself.

I checked that and it seems okay. Actually, here’s a screenshot of my VST setup on the track within Studio One:

Interesting note: When I play the sound automatically pans to one side, like I said in the issue. But, as soon as I hit stop, I can hear the pan reset to within Studio one back to both sides. It only pans to one side just when using Ovox.

Here’s an additional example. Before I activate the Ovox VST, here’s my Main out:

Notice that both left/right channels are playing. After I activate the Ovox VST, here’s my Main out:

image

Notice that just the right channel is playing. If I deactivate the Ovox VST, it continues playing the just the right channel until I reset my audio.

Okay, after many attempts, I restarted everything from scratch. And it worked. It looks like Ovox wasn’t playing well with my ASIO driver on existing projects/songs. If I start from scratch, and use the Windows audio driver, it appears to work as it should. Thanks for all your help!

1 Like

Good to hear you found a solution. Sorry I wasn’t much help.

Copyright © 2019 Waves Audio Ltd. All rights reserved. Contact Us | Terms & Conditions | Privacy Policy