WAVES.COM SPECIALS SUPPORT

Is Waves causing me these problems?

Hopefully, I can be ‘detailed’ with out being too ‘rambley’, but we will see…

The Problem-
My Studio One 3 Pro no longer burns CDs and instead pops up a window that says ‘CD Burning Service not installed’. Certainly we might think this to be a Presonus problem, and I’ve sent in a ticket there as well, but this is happening on a couple separate machines and it only started to happen after I’ve downloaded a bunch of Waves plug ins (because of the rad sales they’ve been having).
Oh, and another problem is, one of the machines crashes after (and ONLY after) I’ve downloaded some Waves Plugins.

The back story- (Rambley warning)
I had a 2007 (bought it new) Vaio laptop that I reluctantly ‘upgraded’ to Win 7 from Vista a couple years back when Vista had it’s end of life. Then a few months back, Windows 7 did the same. I tried to upgrade to it Win 10, but it didn’t take it too well. Probably being 32 bit had a lot to do with. All that being said: I could burn CDs from the project page of Studio One
But it was time to move on, so I bought a refurbished machine with a clean Win 10 install (we will call it ‘System 1’ as listed below). I installed Studio One and was mostly back in business. For over a month. Then I tried to capitalize on some of the sales Waves Audio had recently, so I downloaded Waves Central to get the plugins. Then some weirdness began. At some point after the Waves downloading/activation (like within an hour to a couple hours), the whole system started to lag, then froze. Couldn’t Ctrl-Alt-Del anything and I eventually did a hard power cycle. Nothing. Machine would power up, HD would spin a little bit then stop, Screen would stay black. This lasted a day or two. It finally powered back on after I unplugged most every thing AND changed the monitor (Side note- the video card has a DVI out, and the bigger monitors I had have HDMI ins, so I was using an adapter. Except the machine only comes back on when I use the only monitor I have with a DVI in: so no adapter cable needed. I wouldn’t THINK this has anything to do with anything, But in every crash instance so far, it only powers up when I use the DVI monitor). SO, that was when I bought the Abbey Road Collection. I played around with it. Liked it and went to burn a cd to listen in the car and that is when I discovered the “CD Burning Service not installed” window. In fairness, I do not remember burning a disc since Jan, which be before I got this machine (System 1), so there IS that. HOWEVER, the LG eternal DVD writer is the same one I used with the Vaio and I ALSO use with ‘System 2’ (which we will get back to in a moment).
CD burning aside, the system worked great with no glitching, lags or crashes. UNTIL I went to buy the Eddie Kramer Waves collection. Again, I downloaded/activated the plugins and soon after the system froze, then went black screen. I disconnected power and it would not power up again until a day later and only after I switched back to the DVI monitor ( I DID switch back to the big monitor after it recovered last time and worked well on the small monitor for a week or so with no issues. Large monitor worked fine til the crash again). I don’t remember if I unplugged all the USB devices this time
AGAIN- Everything was back to working fine for a couple weeks. Then, yesterday, I bought the Abbey Road Studio plug in. Downloaded/Activated the plug in. Then system froze and crashed. After an hour, I tried to boot it up and it would not. Then I disconnected all the USB devices and reconnected the DVI monitor (again, I had switched back to the bigger monitor while it was running well) and bingo! It powered up. Runs great. I am typing on it right now.
SO, today I wanted to burn a disc. I went to the little machine (System 2) with the external CD burner. I have used this setup to burn discs before and it has always worked as it should. I don’t use the laptop thing every day and I have done nothing to it/with it for a few weeks. Last time I tried to burn a cd, it worked. Today, however, I had to download the waves plug ins so I could burn the project I had been working on. After getting those up, I went to burn and the “CD Burning Service not installed” window pops up. As I said, CD burning worked the LAST time I ran Studio One on that machine. On the UP side, the machine did not crash.

The Questions-
1- What the hell?
2- Why?
3- Does anyone have any thoughts, ideas, fixes?
4- Do we think the “CD Burning Service not installed” thing and the Black Screen Crashes are connected?
5- Can this be fixed?

Other Info-
-On System 1, I tried to uninstall/reinstall Studio One, and it had no effect. Still no CD burning. – In Studio One settings, ‘CD Burning Support’ has the yellow exclamation point/triangle. I can disable then re-enable it, but triangle just comes back with it and the burning never comes on. -On System 2, I uninstalled all Waves plugins and Waves Central, but it will still not burn CDs anymore
I LOVED being able to burn to CD from the project and have used the hell out of that feature for the years since I upgraded to S1 Pro. Is that gone for good now? Is there a way to get that feature back?

The Gear-
System 1- Win 10 Pro// Presonus S1 3 Pro// Presonus Firestudio Project // Dell Optiplex 7010 tower// i3-3240 @3.40GHz // 6 G RAM (for now)// 64bit//AMD Radeon HD 7000
System 2- Win 10 Pro//Presonus S1 3 Pro// no audio interface (just onboard audio) card HP foldable laptop/ tab thing (can’t find a model name/#) // Celeron N3350 @1.10GHz //4 G RAM // 64 bit // Intel graphics

Sorry that was a labored read for you. Hopefully someone has some insight, thanks for reading this far

Sean

Hi @genereaux,

I hope you are well and staying safe out there.

First of all sorry to hear that you are experiencing this. I have never heard of or encountered such an issue. This needs to be investigated and troubleshot (?) by a tech support specialist who can look at and in to your system. We can not troubleshoot this over a forum.

Please contact them here. (you can copy paste your description and/or link to this page)

Copyright © 2019 Waves Audio Ltd. All rights reserved. Contact Us | Terms & Conditions | Privacy Policy