Cosmos database error every few days

Hi - I have tried and tried to use Cosmos. I get it to work for a couple of days then suddenly…connecting to database turns into "oops…something went wrong.Please contact customer support.

I have removed and reinstalled Cosmos several times on each of my computers. I am spent.
Is there an issue with:

Using a large external ssd library?
Sharing that library between two computers? - Note: Just too see if that matters, I did a fresh install, indexed the library, then STAYED using that one single cpu. Still happened in 3 days. Uggg!

Thanx for your help.

1 Like

Here’s fix that worked for me…

  • Shutdown any audio apps
  • Fire up the Activity Monitor/Task Manager and quit WavesLocalServer & WavesPluginServer
  • Navigate to the User/Library/Application Support and delete the COSMOS folder

Run up Cosmos again and try adding/reindexing your samples. Hopefully it will sort things out for you.

Thank you for helping. Unfortunately this did not work. Nor has total Cosmos wipe from my system and reload and reimport libraries. Behavior continues to malfunction as described.

Thats not good news sadly. Try getting in contact with their guys, if you haven’t already. Thant’s about the only thing I can think of right now.