WAVES.COM SPECIALS SUPPORT

Bought Waves Tune V11 but can't use it!

Hi, I just bought my first Waves plugin and screwed up. I’m using OSX 10.11.6 and can’t upgrade so my system isn’t compatible with V11. Is there a way for me to se an older version of Waves Tune?
Thanks in advance.

Hi @franguerrero054,

Yes, you can user V10 software with the V11 license on 10.11.6

Here is how to do that: https://www.waves.com/support/how-to-install-waves-v10

Copyright © 2019 Waves Audio Ltd. All rights reserved. Contact Us | Terms & Conditions | Privacy Policy