WAVES.COM SPECIALS SUPPORT

Apple ios14 and mymon


after my iphone upgraded to ios14
mymon doesn work properly

it seems like because of the new feature of ios14 is that
“local network permission”
it is on ios setting - privacy - local network”
to mymon work properly ,
mymon should apears on it

waves pls fix this issue pls

Hi @merefox

We are aware of this behavior of MyMon on some IOS14 devices, and are working on sorting it out as soon as possible.

In the meanwhile please try the following:

Put the IOS device in AirPlane Mode, with wi-fi disabled and open MyMon again.
A PopUp message will appear asking if you’d like to find and connect MyMon. Press OK.
Connect to the MyMon network and everything should run fine now.

In case the issue persists don’t hesitate to contact our Technical Support Team for assistance.

Good luck! :slight_smile:

1 Like

Your method is working! thx!!!

1 Like

Always happy to assist :slight_smile:

That solved the problem! Thanks!

1 Like

Copyright © 2019 Waves Audio Ltd. All rights reserved. Contact Us | Terms & Conditions | Privacy Policy