Waves Soundgrid in Reaper

Hi, why is Waves soundgrid slow on Reaper ?

Hi Pepe44,

I am not familiar with a specific ‘slowness’ attributed to REAPER with SoundGrid…

In order to try and assist, Can I ask you to elaborate regarding:

  1. Your set-up (and which Hardware is involved)
  2. Which actions you are performing in REAPER to encounter the ‘slowness’?

It would be great if you can provide us with some system specs, so we can understand which machine you are working with…


I do, and many other have also when trying to use studiorack inside reaper offloading the plugins to a soundgrid server.

Lenovo laptop, 7th generation i7 with 16gb ram.
Using an x-wsg, soundgrid studio and an impact.
Reaper is using soundgrid as the audio device, ethernet interface has only soundgrid protocol and ipv6 enabled, all latest versions/firmware.

I had to disable all reaper options about closing the audio interface when minimized and similar, or else, on a project with about 20 tracks running studiorack each with an instance of cla mixhub lite, it would take roughly about 1 minute and a half to have reaper responsive.

After disabling said options, system got better, still, I have to wait (on the same project) about 10~20 seconds each play/stop. If I switch all studioracks to local everything works well and fast.

I tried presonus studio one and works without problem, on SG or local.

Tested exactly the same project on a MacBook Pro, mid 2011, i5, 16gb ram, Reaper has the same behaviour, on logic and studio one everything works well.

I have no idea if these issues are related to a problem with reaper or waves, the fact is, while googling a out this issue, many have been having this problem for more than a year. I guess not many people use soundgrid servers with reaper.

Best regards.