Nx Head tracker autostarting on Cubase 12 startup

Hi,

I use Cubase 12 Pro (Win 10) and every time I start Cubase, the Nx head tracker opens. I would very much like this not to happen, so how do I stop the head tracker from opening when Cubase starts?

Best,

Magnus

Embarrassingly, I just solved my problem. I had the ARS and Nashville plugins inserted (but turned off) in Control Room in Cubase. By deselecting them, Nx head tracker no longer starts with Cubase.

Simple as that.

/Magnus