WAVES.COM SPECIALS SUPPORT

Help with Flow Motion FM Synth

Hi! I’m trying to use the plugin on a project I have (I use Reaper). Tried the basics: writing a midi track and applying a preset with a sequencer, for example, AKS Chord Arp. It sounds amazing when playing the project, but when tried to render it, the vst sequence seems to be “lost”, paused. Then I opened the interface and I can see the Snapshoot Sequencer is indeed paused and I must press the “play” button for it to work again. But can’t render it to my song file. I know I’m doing something wrong, but don’t know what…

Ah yeah. I’m not sure why it would be doing that, but you could always automate the Sequencer Start. That way it should turn on for you every time you play it.

Tried automating it and It works while playing the track, but not when rendering, it is really weird. Just uploaded a video about it: https:// youtu.be / bVI958aqkmE

(Remove the spaces, can’t upload links yet, I’m new xD

1 Like

Changed my Device settings from WASAPI to DirectSound and it is working 100%.

1 Like

That’s good news. Perhaps there is info on the Waves site that might suggest that may be the driver you need to use for things to work smoothly??

https://www.waves.com/support/tech-specs/system-requirements
https://www.waves.com/support/tech-specs/supported-hosts

Copyright © 2019 Waves Audio Ltd. All rights reserved. Contact Us | Terms & Conditions | Privacy Policy