Display Monitor Sleep

Hi folks, couldn’t find this elsewhere… Does anyone know of any settings on LV1 that can prevent a display monitor from going to sleep? After the recent update, the “MixMirrorServer.exe” is preventing my displays from going to sleep. This is evidenced by:

  1. Running the command:
    powercfg -requests
    …which outputs:
    [PROCESS] \Device\HarddiskVolume8\ProgramData\Waves Audio\RemoteServices\MyMonService.bundle\Contents\Win64\MixMirrorServer.exe

and (if)

  1. Killing MixMirrorServer.exe allows my display to sleep normally.

Am I missing a setting somewhere?

Hi @555AllTheTime,

Welcome to the Waves Forum.

One of our Live Sound representatives should contact your over the email to further investigate the reported behaviour.