WAVES.COM SPECIALS SUPPORT

Will updating firmware prevent using server with multirack

if i upgrade my server firmware to V11.2 to use with SoundGrid studio, will it still work with multirack v9?

Hi. Welcome to the forum.
I ran into this running LV1 and SoundGrid Studio v9. I had to upgrade and downgrade firmware all the time. It was not worth it to me, since I have 3 interfaces and SG Server Extreme. In the end, I just chose LV1 for my studio and my live rig. If you upgrade to SuperRack (which is way better than MultiRack) it might be the same firmware? I am not certain on that, and probably a question for support.

Hi @jmoore843,

Welcome to the Waves Forum.

As @Synetos mentioned, it is possible to move between SoundGrid applications by updating/downgrading the firmware versions of Servers and I/Os.

Since this also includes installing the appropriate SG driver, please refer to this link to learn how to move between the SG versions.

@Synetos, as SuperRack is indeed V11 as well, the transition is very easy and there is no need to update the SG driver.

Hope that helps :slight_smile:

Hi!

How can I downgrade?

Hi @mediacoustix,

Simply assign the server in Multirack and the application will request the downgrade automatically.

Further information could be found in the How to Switch a SoundGrid System between versions article on our website.

If there are any issues, please contact our Tech Support team to advise:

  • Call the Live Line: +1-865-909-9268
  • Or send a ticket using this link.

Tech Support Hours:
Monday – Thursday: 3:00am – Midnight (EST)
Friday: 9:00am – Midnight (EST)
Saturday - Sunday: 11:00am – 6:00pm (EST)

:slight_smile:

Copyright © 2019 Waves Audio Ltd. All rights reserved. Contact Us | Terms & Conditions | Privacy Policy