USB flash drive with Licenses is not recognized

Hello, besides me, does anyone have problems with the licenses that are stored on a USB flash drive? The plugins work in the DAW but the USB flash is not recognized in Waves Central V13! To be exact, no USB flash drive is recognized (formatted as FAT32)! I would be happy to receive helpful answers, greetings from Germany
Dirk

1 Like

@KirkDeeLine0815

I have the same problem.

I put license in the USB flash drive.
There is a problem with Waves Central 13.0.9.
The USB Memory is disconnected.

But,
・It works fine with DAW.
・The PC recognizes the USB flash drive correctly.

FAILURE
・Unable to transfer license to USB memory.

USBメモリにlicenceを入れています。
Waves Central 13.0.9で問題が発生。
USBメモリがディスコネクトされた状態になります。

しかし
・DAWでは正常に機能します。
・PCではUSBメモリを正常に認識しています。

障害
・licenceをUSBメモリに転送が出来ない。

Windows10 21H1
Ryzen7 3700X
64GB
RTX2070SP
Nuendo 11.0.40

1 Like

I’m unfamiliar with this problem, or the solution for that matter. Though I do wonder that in a world of 64 bit architecture that the 32bit FAT32 might be the issue.

Personally, I doubt it, for the moment that is. Though it might be something worth checking all the same.

@simon.a.billington
@KirkDeeLine0815
The Japanese user contacted the support.
He got a reply from support earlier than Herself expected.
He was told to format the USB flash drive with FAT 32 and stab it without a hub.

and I also tried out license back to Cloud.

・Backup
・Fat 32
・Format

Result.
The USB flash drive is still not recognized.
We wasted our annual recovery capability.:sob:

Serveral Problems with USB drives in 13.0.9.

one USB stick crashed so I had to recover the License.

– I transfered the lLicence to an new USB stick on a PC
– put the USB stick on the DAW. Licence ist not recognized neither in the center nor the software,

It seems it will be only recognized on the computer and USB Port were the licence was transfered.!!
I put the stick in another port on the same PC the license ist not recognized in the Waves central!!

Hi all :slight_smile:

First, please report these issues to our Tech Support team. They will be more than happy to assist you and will most likely require some additional information to investigate these cases further.

In the meanwhile, in case your Windows account is set to any language other than English - try changing it to English and check if the issue in Waves Central persists.
Changing the language may sort it out and once the licenses are activated you can switch it back.

Hello I have already reported the issue to the support!
Changing the language in English helps! This is of course only a temporary solution, at least I hope for a fix it in a future update!

I was able to report the details directly to support! :muscle: :pleading_face:

1 Like

We are facing the same problem that our Waves USB Key is not recognized anymore on our Windows Workstation after updating to V13. However on our Mac M1 the USB Key is recognized in any USB slot.

So my tip before “recovering” is to connect the USB Key to a MAC and transfer Licenses back to the cloud to avoid the recovering process.

However we send our “Second License” to the DAW hard disk as work around.

Make sure you make them aware that you tried using your annual recovery, but to no affect. They might be gracious enough to restore it for you.

This is why I always try to opt for software which doesn’t require activation. I was just about to buy the 2 auto-tune plugins, only to find out they also require online activation. It seems more time is spent on the people not paying, than us who do.

I’m glad that FL Studio, even with the latest version, still doesn’t require online activation. This means, that if I hire a special producer, get some artist(s) to fly here and I get hit by a driver update, a Windows update, power and/or internet outtage or even just yet another broken USB drive…nothing works, and everyone is mad at me - and I risk loosing a lot of $$$.

PLEASE, Waves, start losing the activation and focus on making the tools for productivity.

1 Like

I really miss the iLok!

I have started facing this problem since yesterday. 13.0.10 Licenses on USB is no longer recognised. I have multiple Windows computers and none of them recognises the license. Already wasted the “Recover” option.
“Contact support” form itself is not working.

Any suggestions as I don’t have a mac to transfer the license.
Balu

Well… what do I Know,

Since I had to somehow get this working, I took a chance to “Recover” license again to C drive. Despite the warning that I had to wait one year, it did transfer. Now at least I can work on one computer.

It is still required for me to make the license on USB for portability. Any suggestions?
Balu

Hi @balupg

You can move the license from one device to another by following the steps provided here.

1 Like